Jump to content

Recommended Posts

Greetings all,I'll be purchasing the new Acceleration with SP2 included and am wondering if anywone has done so and are there any issues with it vs ASX?Do we have to uninstall before SP2 goes on, and then reinstall?Thanks!Ken

Share this post


Link to post
Share on other sites

Hope someone answers you. I've been holding off installing AWX and Xgraphics. Just had to do a full reinstall and really don't want to do it again.

Share this post


Link to post
Share on other sites

Hi All,Sorry I did not see this the first time around.No, there are no conflicts with SP2. Just remember to resubmit a texture theme after installing SP2.Thanks All!Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/


Thanks,

 

Jim

000219_195_jimskorna.png

http://www.air-source.us/

 

Live Well, Laugh Often, Love Much

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...