Jump to content

Sign in to follow this  
Guest alpha37

ASV6 & FS

Recommended Posts

Guest alpha37

Can anyone tell help with this issue. Am sitting at the gate in KBLI for the past hr. AsV6 is reporting winds 360 true @ 0kts.but Fs is reporting winds 169 which would be 190 true. Can someone help?Alpha37

Share this post


Link to post
Share on other sites
Guest alpha37

asv6 is showing calm winds but what bothers me is the wind direction not being quite correct.. 360 and 167 is a big difference in direction.Alpha37

Share this post


Link to post
Share on other sites
Guest alpha37

another issue is Asv6 reporting alt setting @30.21 while fs is reporting 29.29. Is that also normal?alpha37

Share this post


Link to post
Share on other sites

Hi,Now no, that is not normal at all. What airport, and what can we do to try and reproduce this event? What is the Build number of your ASv6? Is FSUIPC set to default settings and weather settings Off?Please let us know.Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites
Guest alpha37

Jim I have build 552, is that the newest one?I have been out at sea for the last 6mths,maybe am just losing it.I also realized that Asv6 download times are 2hrs behind UTC.Is that normal?For ex: It is 12:47hrs UTC, I did a refresh and the Wx time on ASV6 is 1152hrs. How am I to know if the parameters given by Asv6 are correct indication of the weather?Alpha37

Share this post


Link to post
Share on other sites

Hi,Not a problem, just take your time getting back into things!Yes, you are up to date.Now, the time example you just gave me is totally fine. Weather is updated worldwide at the top of each hour, ususally and then it takes 15-20 minutes for our system to gather the weather and process it. 12:47 adjusts to 12 and 11:52 is the 12 data. If you had waited about another 20 minutes or so and done a refresh you would have gotten the 13 data. All looks good here.Thanks!Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...