Jump to content

Sign in to follow this  
Guest merchant

"Error During Process" for PHNL to YSSY

Recommended Posts

I am having exactly the same error. In my case, it's a flight from PHNL to NTAA.Here is the flightplan:[flightplan]AppVersion=9.0.30612title=PHNL to NTAAdescription=PHNL, NTAAtype=IFRroutetype=1cruising_altitude=58000departure_id=PHNL, N21* 19.12', W157* 55.34', +000013.12departure_position=8Ldestination_id=NTAA, S17* 33.40', W149* 36.68', +000006.56departure_name=Honolulu Intldestination_name=Faaawaypoint.0= , PHNL, , PHNL, A, N21* 19.12', W157* 55.34', +000013.12,waypoint.1= , HAUNA, , HAUNA, I, N21* 5.65', W157* 42.75', +000000.00,waypoint.2= , JULLE, , JULLE, I, N20* 57.60', W157* 34.59', +000000.00,waypoint.3= , 20N57, , 20N57, I, N20* 0.00', W157* 0.00', +000000.00,waypoint.4= , 18N56, , 18N56, I, N18* 0.00', W156* 0.00', +000000.00,waypoint.5= , TUUTS, , TUUTS, I, N17* 25.73', W155* 34.82', +000000.00,waypoint.6= , TACCO, , TACCO, I, N10* 0.00', W154* 10.00', +000000.00,waypoint.7= , TORAM, , TORAM, I, N5* 0.00', W153* 15.00', +000000.00,waypoint.8= , TENOR, , TENOR, I, S2* 25.00', W151* 57.00', +000000.00,waypoint.9= , TOPOM, , TOPOM, I, S5* 0.00', W151* 30.00', +000000.00,waypoint.10= , TAERO, , TAERO, I, S10* 0.00', W150* 44.00', +000000.00,waypoint.11= , TAVAK, , TAVAK, I, S15* 0.00', W149* 58.00', +000000.00,waypoint.12= , TIAMA, , TIAMA, I, S15* 35.00', W149* 53.00', +000000.00,waypoint.13= , TAF, , TAF, V, S17* 32.83', W149* 36.09', +000000.00,waypoint.14= , NTAA, , NTAA, A, S17* 33.40', W149* 36.68', +000006.56,The altitude of FL580 is correct - it's a Concorde flight.I'm running AS 6.5 under Vista. I have been using this setup successfully for months.I tried removing the wx_station_list.txt file as you suggested, and re-installing the 552 update, but it made no difference. The program imports all 15 waypoints, but gives the error upon trying to apply the current conditions to the flightplan.Here's the interesting thing: In the list of winds aloft reported by waypoint shown after the error, waypoints 7, 8, and 9 are missing. It shows waypoint 6 (TACCO), then skips ahead to waypoint 10 (TAERO). Then 11, 12 and 13, (TAVAK, TIAMA and TAF) are missing, but the final waypoint (the destination, NTAA) is shownWaypoints 5 through 12 are all part of the high-altitude airway B595, and are all current per the November 2007 Jeppesen Pacific Ocean high-altitude enroute chart.Jim Barrett


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

Here you go...Yes, this is an FS9 flight plan file.Jim Barrett


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

Hi,The plan processed fine for me. Yes, for the winds aloft portion, those same stations were skipped over. I think those are newer stations then the FS database has. Not sure what to suggest if you have already tried what Damian suggested.Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites

Hi all,The winds aloft by waypoint skipping certain stations is normal. Instead of duplicating the same stations in order, it skips any duplicates (these are based on closest data station to the waypoint lat/lon).I did investigate this "error during process" error and found a potential solution by forcing certain data to populate for the PHIK station at the server end. This has been implemented and hopefully will prevent this problem from occuring. Please advise.Best,


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites
Guest merchant

>Hi all,>>The winds aloft by waypoint skipping certain stations is>normal. Instead of duplicating the same stations in order, it>skips any duplicates (these are based on closest data station>to the waypoint lat/lon).>>I did investigate this "error during process" error and found>a potential solution by forcing certain data to populate for>the PHIK station at the server end. This has been implemented>and hopefully will prevent this problem from occuring. Please>advise.>>Best,The server change fixed the problem on my end.Thanks,

Share this post


Link to post
Share on other sites

>>Hi all,>>>>The winds aloft by waypoint skipping certain stations is>>normal. Instead of duplicating the same stations in order,>it>>skips any duplicates (these are based on closest data>station>>to the waypoint lat/lon).>>>>I did investigate this "error during process" error and>found>>a potential solution by forcing certain data to populate for>>the PHIK station at the server end. This has been>implemented>>and hopefully will prevent this problem from occuring. >Please>>advise.>>>>Best,>>The server change fixed the problem on my end.>>Thanks,>>Same here - thanks for looking into it.Jim Barrett


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...