Jump to content

Sign in to follow this  
Guest GabeThePilot

Exception Received - problems with Network ?

Recommended Posts

Guest GabeThePilot

Hi,I reinstalled ASX and now weather is depicted.However, the main screen says that there is an "exception received 14" every 1 second...and the main screen keeps flashing a green-lit status for Depection Active alternating with Depiction Idle every 2 seconds or so.... Is this normal ? I must admit I've never before paid any attention to the Main screen before.

Share this post


Link to post
Share on other sites
Guest GabeThePilot

OK...sometimes the weather is depicted but which order should the updates be made ?Sometimes I need to reset the situation and others it just updates.The program does seem very temperamental.I am using it over a wide system.

Share this post


Link to post
Share on other sites

Hi,Not sure what you are asking here. The order of which updates? Program, weather?Reset what situation? Are you using a weather theme?I conclude that a wide system is using Wide FS? Does the AI Traffic program work correctly when run from the client machine?Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites
Guest Sascha Henken

I too now have an Exception: 14 error all the way. A bit background information:I had trouble with my FSX installation so I decided to reinstall it completely. Since I do not have much addons, I was ready very fast with the installation. After installing all the SDKs, patches etc. it took me a few minutes to get Simconnect back working again and tested it successfully with the AITraffic example program that comes with the SDK package. I slipped through the ASX documentation regarding Networked Enviroment and followed again every step. I also shared the network drives nessesary for ASX. No success.So far so good.ASX/ASXG:These programs are installed on my Laptop. Prior the re-install of FSX, everything went smooth without any errors. As i

Share this post


Link to post
Share on other sites

Hi,Thanks for the detailed information. Your simconnect configuration does indeed look fine.The exception 14 error will occur when ASX attempts to write a METAR to a station that does not exist, or the METAR is invalid. We haven't any indication or experience with the METAR being invalid but the stations missing have been seen before. Confirm that you are on ASX SP2? Earlier versions had an issue with trying to set the station before creating it, so this is one possibility.The best thing to do would be to run a simconnect log, by uncommenting the ;file=c:simconnect%03u.log line in simconnect.ini and setting it to a location FSX has full access to write to (if using Vista set this location to your C:UsersusernameDocuments folder to ensure you indeed will have write access).With the log we'll be able to see exactly what is happening. The xengine.log file will also be a big help (UsersusernameAppDataHiFiXEngine). Please forward this to me directly at damianc AT hifisim.com and I will investigate.Best,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...