Sign in to follow this  
Guest

Problems uploading to AVSIM library

Recommended Posts

I've tryed to upload two files yesterday and today morning, but it seems there is a problem. After the 3 of 4th step, (after uploading the zip-file) it continues asking to upload the file, even though i've tryed upload (and uploaded) the same file several times.Thats strange because i've uploaded several files before with no problem of this kind at all. Any suggestion what the problem is?v/rHenry William

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Disregard, i've found it out.ThanksOdd Henry "Henry William"

Share this post


Link to post
Share on other sites

I broke something on Sunday which I fixed earlier today. If your file was larger than 2MB it would definitely have failed. Oops. :-roll--M

Share this post


Link to post
Share on other sites

I have attempted (twice) to upload a file sized 4.8mb, both times at the 'end' of the upload the 'upload confirmation' screen does not appear. First attempt was late late week, second attempt today. No email confirmation received, either.HELP!!!Captain Bazza

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this