Sign in to follow this  
JSACKS

Aargh! MelJet 777 freezes on hi-end PC !

Recommended Posts

The brand new Gmax MelJet 777 freezes on my monitor. It is the ONLY a/c in my huge fleet of 140 a/c that does this. I run PSS, POSKY, AFG, and complex panels, dual monitors, etc. I never had this problem ever before.I have a standard DELL 8200 and the drivers are 30.82 which work great. But just to see if it made a diff, I changed the drivers to 40.72 yesterday and still got screen freezes with the MelJet 777.(I use it with the default 777 panel.)This does not seem to be a Windows crash; if it were, I might a message from XP that would tell me what is going on. It is a total freeze and the mouse pointer vanishes too. I need to use TASK MANAGER to close FS2002 and when I get back to the desktop, that is corrupted and requires me to re-boot XP.Again, this is the ONLY a/c that does this to my PC. I am clueless.Anybody know what might be going on? Appreciate help, thanks!JSMy PC spex below:DELL 82002.53 Ghz512 RDRAMTi-4600, 128 MB40.72 nVidiaMSFS FFB 2 stickTRINITRON 21"DELL Flat Panel 19"

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the exact same config (except a Gateway) with no problems. I use the 30.82 drivers, they work great with the Meljet 777. In my Hardware Rendering Options box (in FS2002 under settings - display - harware) I have all of the settings checked. In the filtering box (right below the rendering one) I have Bi-Linear Filtering set. Try changing your display settings and see what happens... Cpudan80 :) :+

Share this post


Link to post
Share on other sites

Funny you should mention this.I can fly all of Mel's aircraft just fine, but POSKY aircraft make my machine freeze up.I've tried anything and everything and I still can't use POSKY aircraft. This is not meant to flame POSKY, it's not their fault. I just can't find what conflict arises when I use them.KJhttp://forums.projectai.com/dcboard.cgi?az...b470814a70a.gif

Share this post


Link to post
Share on other sites

Checked settings and all OK.Just took off in Malaysia 777 MelJet and froze at 7500' above Lake Michigan.Checking TASK MANAGER in XP right now and it says:fs2002.exe.......334,680K memory usage.Seems awful high, no?What the heck can be going on?!JS

Share this post


Link to post
Share on other sites

For what it's worth, about 10 seconds before the freeze this time, I got lots of flickering of the clear blue sky that I've never had before. Then I went back into the cockpit and it all froze.JS

Share this post


Link to post
Share on other sites

Hi,I had exactly the same problems. But after I disabled the labels on the AI aircraft, I never had any freezes.I have now run FS2002 for a whole week, 6 hours/night, without even a hickup on my system (3030 drivers & DirectX 9.0). Today I tried to activate the AI labels again, and after 2-3 minutes, I got a system freeze !!!So,....no more AI labels in this FS2002 ! :-lolTake care,Staffan AhlbergFreeware Flight GroupStockholm/Sweden/ESSAMy system specs are: ASUS A7V 200Mhz FSB, VIA KT133 Chipset, 1009 Bios Athlon Thunderbird 1400 Mhz, 200 Mhz Bus 300 Watt powersuply 512 Mb SDRam 133 Mhz Gainward GeForce3 TI500 Gold Sample, 128 Mb3030 DriversDirectX 9.0 Windows 98 Sound Blaster 16 PCIAltec Lansing ACS41 speaker system MS Sidewinder Precision ProGateway EV700 17" screen

Share this post


Link to post
Share on other sites

I have the same problem with the Dash7. As soon as I select the aircraft in the menu, my computer locks. This is the only aircraft I've had any trouble with. Such a shame it had to be such a nice one. I miss flying it. I suspect it has something to do with the textures on that aircraft.

Share this post


Link to post
Share on other sites

Staffan:I don't believe it ! What a bizarre affair!! Who in their right mind would guess that?! I shall try it anyway and see what happens.Man, the things we do for FS......!Happy New Year, thanks and Cheers!JS

Share this post


Link to post
Share on other sites

Staffan:Tried your suggestion and froze at 1300 AGL ex KSFO 28L. Rebooting XP now.Darn!Such a beautiful a/c too!What else to try.....?Js

Share this post


Link to post
Share on other sites

JS,Since you stated the problem only occurs when flying a MELJET, there must be a problem with the Meljet installation. Have you tried to reinstall? Your memory usage when it crashed seems high but it should be able to keep the sim flying since you have a fairly high end system with plenty of memory. It sounds like your panel may me causing the problem. When you are in panel view, a gauge or something on the panel is missing and, when the sim can't find it in the configuration files (panel, aircraft, or model) the sim freezes. Are you using the default MSFS2K2 777 panel or did you install a third party panel? Did you add or modify the panel in any way? Maybe you added an FX module which is causing the problem? In any case, I'd be looking at the installation of the aircraft, not MSFS2K2, your computer, or your video card since the problem does not occur when flying the other 139 aircraft you own. Hope you get it up and flying soon. The aircraft and flight dynamics are awesome!Jim

Share this post


Link to post
Share on other sites

OK, next thing you can try is to limit the AGP opening size in the Bios to 16 or 32.Also, disable AGP texturing in DirectX.Staffan

Share this post


Link to post
Share on other sites

Timbo; I've tried to load that Dash7 without the pit and with the sounds aliased to another aircraft; so, I've concluded that it's either something in the model or in the textures that the Radeon doesn't like. I only had one other lockup and that was with the Posky CRJ Euro Livery. That happened about 30 seconds into the flight. All other CRJ liveries work just fine. It's gotta be something about the textures that causes the lockup. I know have quite a few aircraft loaded with many panels and sounds and everything is peachy with the exception of the Dash7 and that particular posky livery.

Share this post


Link to post
Share on other sites

JSACKS: What version of DirectX do you have? If you don't know you can find out by:Clicking Start - Run - type DXDIAG - Press Enter Near the bottom of the window (in the system information box) it says DX version: ............Let us know!

Share this post


Link to post
Share on other sites

....I have Direct x 8.1I wondered if it might be the panel too. Although I use the default 777 panel, I remember adding a second EICAS ages ago using an add-on from flightsim.com, and then I added a fuel gauge and repositioned the radios using downloads for this for the default panel from Flightsim.com as well. The panel works fabulously with default MSFS 777 but could it be interfering with the MJ 777 in some way?Or is this a texture issue?Appreciate posts from all of you so much, thanks! It's great to be on this forum doing this with such support. JS

Share this post


Link to post
Share on other sites

Hmmm.... What does your Meljet Panel.cfg file say? By default it should say something like:(fltsim) :)Cpudan80 :) :+

Share this post


Link to post
Share on other sites

Well, well, well, guess what?I switched back to the full unmodified MSFS 777 panel and the MJ bird is flying to FL300 without freezing!I am very pleased, but what could have caused the modified 777 panel to make things freeze up the way they did? Is there something I might be able to find in the modified panel that upsets the Meljet 777 a/c? I use the modified 777 panel with POSKY 777s fine and also with the default 777s no problems at all.Anyway, passing FL140 to FL300 now, above Hawaii (!), and all looks well. But if anybody can help me figure out what to look for in the modified panel or the MJ 777 files, post away.Thanks!JS

Share this post


Link to post
Share on other sites

Cpudan80:Yeah, the MJ 777 panel.cfg says:[fltsim]alias=b777_300 panelI modified that panel with the downloads from flightsim.com.JS

Share this post


Link to post
Share on other sites

JS,Glad to see my suggestions worked and you were able to find the problem. I use the FS Panel Studio program to add, modify, or delete gauges. I have had some successes and a lot of failures using this program. In some cases, when I add a gauge, the sim will freeze when I select the aircraft. When I add the same gauge to other aircraft, the sim works perfectly. Somehow, I think the panel.cfg file gets corrupted. So you have to be extremely careful when making modifications. A period or comma in the wrong place can be devastating. To debug your default 777_300 panel config, I'm posting a copy of mine which you can use to compare against yours.// Panel Configuration File// Boeing 777-300// Copyright © 1999-2001 Microsoft Corporation. All rights reserved.[Window Titles]Window00=Main Panelwindow01=Radio StackWindow02=GPSwindow03=Throttle Quadrantwindow04=Compass[Window00]file=Forward_640.bmpfile_1024=Forward_1024.bmpsize_mm=640window_size_ratio=1.0position=7visible=1ident=MAIN_PANELgauge00=Boeing777-300!Anti_Ice_Switch,406,15gauge01=Boeing777-300!Ignition_Left,459,15gauge02=Boeing777-300!Ignition_Right,537,15gauge03=Boeing777-300!Fuel_Selector,588,15gauge04=Boeing777-300!Autobrake,554,404gauge05=Boeing777-300!Gear_Lever,602,380gauge06=Boeing777-300!Pitch_Trim_Ind,554,248gauge07=Boeing777-300!Pitch_Trim_Knob,558,345gauge08=Boeing777-300!Rudder_Trim_Ind,584,308gauge09=Boeing777-300!Rudder_Trim_Knob,597,339gauge10=Boeing777-300!Aileron_Trim_Ind,583,247gauge11=Boeing777-300!Aileron_Trim_Switch,595,276gauge13=Boeing777-300!Beacon_Nav_Light_Switch,9,380gauge14=Boeing777-300!Nose_Light_Switch,1,431gauge15=Boeing777-300!Strobe_Light_Switch,29,431gauge16=Boeing777-300!Taxi_Light_Switch,49,431gauge17=Boeing777-300!Clock,0,282gauge18=Boeing777-300!Autopilot,255,182gauge19=Boeing777-300!Backup_Attitude,476,246gauge20=Boeing777-300!Backup_Altimeter,476,323gauge21=Boeing777-300!Backup_Airspeed,476,400gauge22=Boeing777-300!PFD,75,255gauge23=Boeing777-300!MFD,274,255gauge24=Boeing777-300!Avionics_Switch,21,244gauge25=Boeing777-300!Master_Caution,225,186gauge26=Boeing777-300!Autostart,500,17gauge31=SimIcons!Kneeboard Icon, 156, 457gauge32=SimIcons!ATC Icon, 169, 457gauge33=SimIcons!Map Icon, 182, 457gauge34=SimIcons!Avionics Icon, 195, 457gauge35=SimIcons!GPS Icon, 208, 457gauge36=SimIcons!ECU Icon, 221, 457gauge37=SimIcons!Compass Icon, 234, 457[Window01]size_mm=127,347position=8visible=0BACKGROUND_COLOR=2,2,2ident=RADIO_STACK_PANELgauge00=Boeing777-300!Comm 1, 0, 0gauge01=Boeing777-300!Comm 2, 0, 54gauge02=Boeing777-300!Nav 1, 0, 108gauge03=Boeing777-300!Nav 2, 0, 162gauge04=Boeing777-300!Transponder, 0, 216gauge05=Boeing777-300!ADF, 0, 265gauge06=Boeing777-300!Audio, 0, 319[Window02]size_mm=150,250position=8BACKGROUND_COLOR=16,16,16VISIBLE=0ident=GPS_PANELgauge00=gps!gps,0,0,150,250[Window03]size_mm=201window_size_ratio=1.0position=0BACKGROUND_COLOR=16,16,16visible=0ident=THROTTLE_PANELgauge00=Boeing777-300!Throttle Quadrant, 0, 0[Window04]background_color=138,118,106size_mm=70position=2visible=0ident=COMPASS_PANELgauge00=Magnetic_Compass!Magnetic-Compass,0,0[VCockpit01]size_mm=512,512pixel_size=512,512texture=$777_1background_color=0,0,0visible=0gauge00=Boeing777-300!PFD, 0, 222, 255, 288gauge01=Boeing777-300!MFD, 256, 222, 255, 288gauge02=Magnetic_Compass!Magnetic-Compass, 1, 1, 95, 94gauge03=Boeing777-300!Clock, 1, 96, 122, 125gauge04=Boeing777-300!Backup_Attitude, 256, 94, 125, 125gauge05=Boeing777-300!Backup_Airspeed, 128, 94, 125, 125gauge06=Boeing777-300!Backup_Altimeter, 384, 94, 125, 125[Default View]X=0Y=0SIZE_X=8192SIZE_Y=3100Day=255,255,255Night=159,92,124Luminous=181,64,64Jim

Share this post


Link to post
Share on other sites

Jim:Thanks again.What I've done now is this:Assigned the default 777 panel, unmodified in any way, to the MJ 777. That seems to work fine now; andassigned the modified default 777 panel to the default MSFS 777 fleet. That works the way it has been doing for the past year or so.It's this latter modified panel which is much enhanced and that does not seem to like the MJ 777 (or the other way around), so the question is whether there is a way for me to get the MJ 777 a/c to get to like that modified panel?Thanks for your post of the default 777 panel cfg file. Mine looks OK on the PC here.Appreciate any further advice. Thanks!JS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this