Sign in to follow this  
Guest bjornkeizers

High-res textures on aircraft look strange, what gives?

Recommended Posts

Dear all, I noticed some strange behaviour with my Flight Sim the past couple weeks. When flying aircraft with "high res" textures (1024x1024) Like Mel's new 777, the textures look good up close, but behave.. strange when looking at them from 2-3 zoom levels back.I noticed this behaviour on buildings as well. It's less noticable on aircraft with lower res textures (512x512) I've attached two pics, both taken at 2-3 zoom back from the aircraft. These were taken at 1024x768 resolution, and I cut the aircraft from the background, these are *not* resized. I don't know how to describe it, so please take a look. I've never noticed this behaviour up untill a couple weeks ago. I don't have any problems with other games or windows apps. Now, before you all start telling me to upgrade my PC, i'd like to point out I didn't have this behaviour up untill a few weeks ago, and certainly not in my buildings. So It's probably a card issue. I did a fresh reinstall, but I still had these strange textures. OK, here are system specs: Windows XPPentium, 1.2 ghz256 mb of ramSiS 630/720, 16 mb of ram. The resolution on my desktop as well as sim is 1024x768, 16 bit colors, aircraft textures are at massive and every bell and whistle is on [reflections] I turned mid mapping off to get rid of some blurred textures, but apart from that I didn't tinker with it.Any suggestions are appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, I've noticed this effect for a couple weeks now, and I was hoping it corrected itself. Anyone have any clues as to manually fixing this little problem?

Share this post


Link to post
Share on other sites

Complex aircraft like this have many, many parts. Therefore, when ms detects that your computer isn't keeping up it starts to blurr things so that smoothness of control remains. Most often people see this in the scenery-but it also happens on extremely detailed aircraft.The fix I suppose would to be to have stutters like we used to in fs2000.http://members.telocity.com/~geof43/Geofdog2.jpg

Share this post


Link to post
Share on other sites

Ahh. Well, there still is the little problem of the buildings then. I could understand if this was the case with say.. flying something like Mel's 777 in a dense scenery area full of high res textures and such, but I noticed this behaviour on buildings when flying a default cessna, with default textures on ground/air/aircraft around meigs field. It doesn't get more basic then that. And I never had that up untill a couple weeks ago. I'll try adjusting that framerate slider and see what happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this