Archived

This topic is now archived and is closed to further replies.

Guest shazzam

FSX performance in a QX9650 w/ SLI and Vista 32bit

Recommended Posts

Hi guys,I just wanted to share a little information about FSX running in a qx9650 with a 790i Ultra and SLI in Windows Vista SP1 32bit.At first it was ####. Everytime I fired up FSX 5 minutes later it locked my computer. My PC also locked while using vista (web browsing, chatting, listening music, etc). After checking out a lot (and I mean A LOT!) of forums I discovered that my problems were:1. Motherboard Bios. I was P01 and I flashed to P04... nice :-)2. FSB (1.25v), memory (1.8v), MCP (1.6v) and SPP (1.4) voltages.3. Memory timings. They were 9-9-9-24 in the Bios now they are as they should be 8-8-8-18.4. And Obviously the latest drivers for audio and video (After installing the ones that came with the box).Now my pc is as stable as a rock. The frame rates are minimun 20 and maximun 65 in non detailed cities with settings at high and maximum. In detailed cities, like LAX, they are about minimum 12 and maximum 30. I'm very happy NOW with my system.By the way, I got my QX9650 C0 stepping through Amazon for $826 from a seller. Excellent deal. :-)Later...P.S. SLI helps a lot in FSX... :-)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What benchmarks can you show to prove SLI helps FS? That statement rather flies in the face of a bunch of other discussions that have concluded rather unanimously that FSX is CPU bound when considering todays GPU offerings.~Nate

Share this post


Link to post
Share on other sites

Well... That's easy...When I bought my 2 9600GT I discovered that one was damaged so I returned it and ask for a replacement. While I was waiting (almost a week) I used FSX with only one 9600GT. My average with one card (after doing all that settings stuff) was 20-25. Now with the second 9600gt my average is 33-38. All I did was put the other video card. So I can say that for me it does makes a difference.FYI. I'm using FSX with Acceleration/SP2 an DX10.

Share this post


Link to post
Share on other sites

Hi, very nice shots! What are your AA/AF settings?

Share this post


Link to post
Share on other sites

> So I can say that for me it does>makes a difference.>>FYI. I'm using FSX with Acceleration/SP2 an DX10.Curious as to what resolution you run.RhettFS box: E8500 (@ 3.16 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

QX9650 at 3Ghz ... are you going to o/c it?Have had mine a 4Ghz since day one, 333x12 :)

Share this post


Link to post
Share on other sites

In FSX the filtering is set to anisotropic and checked the antialiasing box. On those pics I'm using AF 16x and AA 16x but even having 20+, 30+ or 40+ FPS I noticed some minor struttering so I went back to the nvidia control panels a check "let the 3d application decide". Don't get the wrong idea, the quality stills the same. I also use a target frame of 25 and runs GREAT!. On the pics you'll see that is unlimited but that was just to show the real FPS.I can't wait for the Auzentech X-Fi Prelude to arrive. With the Creative X-Fi Xtremegamer I get a couple of pops and cracks (even with the latest driver).FYI. The resolution is 1680x1050.

Share this post


Link to post
Share on other sites

Wow!!!I got no o/c experience. What are you Bios settings?Are you using air o water cooling?:-)

Share this post


Link to post
Share on other sites

I agree with the SLI advantage with DX10. I get almost no advantage with DX9. It alos depend on where you are, what resolution, and what settings you are using. I tried DX9 for the first time in a long time to use a fourth monitor and I was suprised by the frame rates at my local airport, they where a little higher then DX10 with DX9 SLI and about the same in DX9 non-SLI. Then I flew to Seattle with DX9 and frame rates wherebetween 10-15 changed to DX10 SLI and FPS went back to 20 - 22.

Share this post


Link to post
Share on other sites

>Wow!!!>I got no o/c experience. What are you Bios settings?>Are you using air o water cooling?>>:-)Just using air cooling, a Thermalright 120 Extreme.Had it at 12x333 since day 1, it defaults to 9x333,I just upped the multiplier 10, then 11, then 12.Increased the CPU voltage a touch as needed.Today, I set it to 10x400 and it runs just as well.The QX9650 is a dream for o/c ing.Here's what I did:1) Set the PCIe bus to 1002) Locked the FSB at 3333) Set the CPU mult to 10x, then 11x, then 12x 4) Tested with Prime95, if errors seen in 10 mins, I Increased the CPU voltage the smallest step.at a time until the errors disappered.Kept the volts well under the Intel limit of 1.3625 .Also, I manually set the ram speed, timing and voltages, and when all done did some longer Prime95 runs.Its really not hard, but do read some guides on the net about your MB if you decide to try.

Share this post


Link to post
Share on other sites

Nice performance. If you have an LCD with 1920x1200 or higher, SLI helps a lot. I get the same performance as you, except at LAX I get 20 minimum and 45 maximum. 25 minimum and 70+ other places. The difference may be that I have sliders just a bit lower, but I might have traffic higher too.Congrats!

Share this post


Link to post
Share on other sites