Sign in to follow this  
Ray Proudfoot

Overspeed warning problem

Recommended Posts

PSS,The attached shot of part of the Concorde panel shows the airspeed to be within the limits of the barber's pole. However, the FS overspeed warning was sounding. Do you have any idea why this should happen? I was in Max Climb mode with Alt Acq engaged and the Autothrottles were off.Hoping you can help.http://forums.avsim.net/user_files/98145.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have experienced exactly the same issue ... just to let you know you're not alone on this Ray. ;)

Share this post


Link to post
Share on other sites

Rob,The newly available AIR/CFG files available on the 2nd item down on the topics overcomes this problem.Go get!

Share this post


Link to post
Share on other sites

I have the new FDE but i'm still having overspeed problem in max climb. If i let it go the aircraft finally crash.

Share this post


Link to post
Share on other sites

MAX CLIMB hasn't been very reliable for me, either because of overspeed, or more importantly, overcorrection in terms of pitch that causes progressively worse oscillations and eventually gets you out of the flight envelope unless you turn MAX CLIMB off and pick another mode. +6000FPM to -6000FPM type swings of thing at mach 1.5 is not a good thing.I end up looking for the stable pitch angle and change to VSPEED hold, which is rock solid.This happens with the old or recently patched FDE (oscillation should not be impacted by the FDE at all - it's an A/P issue).

Share this post


Link to post
Share on other sites

To overcome the crashing problem switch off the Aircraft Stress option in Realism. I haven't had the overspeed warning since installing the modified FDE.However, what now seems to be a problem is excessive climb rates with quite heavy fuel loads. I don't think it's particularly realistic for Concorde to be climbing at 2000-3000fpm at FL400 and above and yes, I do switch off reheat at M1.7. The FDE tweak to overcome slow climb rates seems to have been overdone a little and IMHO needs pegging back.Cheers,

Share this post


Link to post
Share on other sites

>I have experienced exactly the same issue ... just to let you>know you're not alone on this Ray. ;)I I have the same problem, but only when i change weather. With clear weather, all is perfect. It seem to be problem with altimetric pressure Try to use "altimeter Reset" often

Share this post


Link to post
Share on other sites
Sign in to follow this