Sign in to follow this  
Guest almoto

odd climb behaviour

Recommended Posts

I'd like to say i am constantly amazed with the detail of the concorde sim im in the middle of a flight from ksfo to kiad and got my final climb approval from salt lake center mach 1+ is a good way to go:). this is my frist flight after downloading the new fde and i have noticed that i was climbing between 1500 and 2000 fpm at fl 370 and 410 after it went to max climb/cruise it is porpoising between +/- 500 fpm vfe is activated any ideas?thanks bill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've only experienced this under three occassions:1. I was exceeding Vmo (overspeed) - flying outside the barber pole2. I was flying outside the mach envelope3. My C/G was not far enough aftIn all cases, the porposising was exactly as you described. As long as I took a care to make sure my C/G was sufficiently AFT before I went super sonic and that I was flying just under the barber pole, I found a smooth climb all the way to 50,000 and Mach 2.You might also try a shallower V/S controlled climb - like 1000 fpm.JPS. If porpoising starts, disconnecting the A/P and trimming the pitch manually before re-engaging the A/P can help. Sometimes the A/P can get into viscious feedback loops if you take the aircraft even slightly outside the envelope. I have seem a similar behavior in the roll axis where you can get this almost dutch roll effect that eventually amplifies itself to a point where you are doing a grand slalom through the sky.

Share this post


Link to post
Share on other sites
Sign in to follow this