Sign in to follow this  
Guest Trax1

Cannot Load Gauge File

Recommended Posts

I bought and downloaded the new concorde for FS2004. The download and install went fine. I had it install the limited FSUIPC.When I select the new concorde for a flight, it's there and the preview image (rotating) comes up fine, but an error appears after I click OK. It cannot find the file GAUGES/PSS-concorde.gau.There is an OK button in the dialog boxm but it does nothing except re-popup the same error box. This crashes the FS2004 app and I have to end-task it to get out. The requested gauge file is in the GAUGES directory. Normally FS2004 works fine on my machine.Specs:Win2000Pro (fully updated).AMD Athlon 3200+1 GB RAMATI Radeon 9700 Pro.All drivers are the most current.FS is in the default install directory.I have tried uninstalling and redownloading.Nothing I've tried works, any help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sign in to follow this