Sign in to follow this  
CF104

Concorde Overspeed warning

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

this is happening to me too. I was using Active Sky i was thinking that maybe it was the headwinds crossing the atlantic from europe to America

Share this post


Link to post
Share on other sites

Yes, I see overspeed with AS too - in my case my concorde fell apart with the 'aircraft overstressed' message!Ray Keattch

Share this post


Link to post
Share on other sites

Just to confirm, I had exactly the same problem. I will try again with the winds aloft disabled, but would hope that this is olny a temporary solution.RegardsRussell Jourdain (NZL007/ZK-RHJ)

Share this post


Link to post
Share on other sites

I am just in the cruise from YPPH to NZCH and have had the winds aloft disabled.I also disable the overstress setting in FS.As I went through FL340 at Mach 1.13 The overspeed warning came on. It switched off again at FL407 Mach 1.52.Hope this information helpsRegardsRussell Jourdain (NZL007/ZK-RHJ)

Share this post


Link to post
Share on other sites

I get this same overspeed warning too, as stated, when a few knot under the VMO. I also use AS2004.If you are asking us to try it without 'Winds Aloft' enabled for test purposes, then fine.However, I assume that you don't recommend that this should always be disabled, just to stop the warnings? This would defeat the object in having AS2004 in the first place.RegardsGraham

Share this post


Link to post
Share on other sites

I'm also experiencing this using FSMeteo v6.4 and with Max Climb engaged. I posted a separate message as I hadn't spotted this one. For now I've turned off Aircaft Stress option to prevent crashes.Cheers,

Share this post


Link to post
Share on other sites

I'm also getting this same problem but with just the FS user defined weather.This is coupled with the climb problems described in another thread when using MAX CLIMB.Hope this is of some help.John

Share this post


Link to post
Share on other sites

Hi thereYes I got the exact same problem using default weather in FS.I tried different kinds of weather-situations, always the same!Greetings

Share this post


Link to post
Share on other sites

Same here with fs real weather option enabled:(Is there a patch going to correct it???Or is it possible to change something in the aircraft.cfg?

Share this post


Link to post
Share on other sites

I've had the same thing happen in MAX CLIMB, but I don't have Active Sky.

Share this post


Link to post
Share on other sites

I too have this problem on BA002 using real weather with updates. At about 1.2M with max climb engaged,Concorde accellerating and climbing nicely with IAS below the barbers pole. The overspeed warning starts and stays on untill the reheats are switched off at 1.7M when the overspeed immediately stops.Is this an FS problem because Concorde seems to be behaving properly?Can the overspeed warnings be de-activated by using the config file?

Share this post


Link to post
Share on other sites

You will get overspeed if there is a rapid wind speed change. Also to let you know that the real aircraft also recieved overspeed warnings so this was not uncommon in real life.RegardsJason

Share this post


Link to post
Share on other sites

>Thanks Eugene......looking forward to thatSure man,But dont just thank me. There is Alex B. that worked his buttocks off on this one (lead programmer), Graham, Greg, Lena, Fabrice, Nick, Mike, Norman, Bob, John, Anthony, and the hole bunch of other good folks! http://smileys.smileycentral.com/cat/36/36_1_11.gifEugenePSS FDE / Special FX

Share this post


Link to post
Share on other sites

Fair eneugh !! Thanks, Happy Christmas and prosperous New Year to all at PSS.

Share this post


Link to post
Share on other sites
Sign in to follow this