Sign in to follow this  
BoHappy

starting Engine 4 on Concord

Recommended Posts

hisome help please, i may be doing something wrongi load pssconcord_2 plan into fs2004i have no problems starting engines 2 and 3 and they work finei am following the tutoriali set cross bleed 4 to "open"i turn on main engine 4 and both standby eng 4 to "on"i set reflight switch 4 to "start"and nothing happens to engine 4, no N2 increase nothingsame problem with engine 1 using same sequencethanksBo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

after starting 2 and 3set 2 and 3 bleed valves to onset 2 and 3 cond valves to onset 1 and 4 cross bleed to onwhat is bleed pressure 1 and 4 showingset 1 and 4 fuel pumps to onset HP valves at lower overhead to onJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/conc2004.jpg

Share this post


Link to post
Share on other sites

I have got the same problem. Well I did until today. Now I'm not able to start any engines at all. If I start PSSConcorde_1 or 2 electrical power is on for 2 seconds, and then the over-head panel starts "lighting up" and the bell keeps ringing. It doesn't help if I turn on Ground Power - everything is dead. I have a major electrical problem.It doesn't help reloading the flight.How can i "reset" the aircraft to "scratch"?T_P_S

Share this post


Link to post
Share on other sites

I would recommend making sure the parking brake is on, and that the "Ground Power Available" light is on. Whenever the parking brake is set, ground power should be available. To get rid of the bells (which is the first thing I do and is a little out of order with the tutorial) is go up to the LOWER overhead panel and press the cancel button, inhibit next to the annunicator panel. This will silence the bells. In addition, have you turned both of your batteries on? Also, before you fly, open up the PSS panel config and check "Start with cold and dark Cockpit." All of your switches should be reset. It does take a second for the aircraft to reset it self upon load. For me it takes about 30 seconds or so.Take care,-CJ Starr

Share this post


Link to post
Share on other sites
Sign in to follow this