Jump to content

Sign in to follow this  
Guest gremlin.kees

Unable to set GRD IDLE to LO

Recommended Posts

Guest gremlin.kees

Hello gents,I am the proud owner of a PSS Concorde since yesterday. I am working through the tutorial, but I get stuck on the bottom line of page 25 where it says "verify ENG 1-4 and ENG 2-3 sws at LO. They are in fact at HI but when I click on them at best they move to LO to return to HI immediately! I searched the Concorde forum but found no references to GRD IDLE.Any suggestions?

Share this post


Link to post
Share on other sites
Guest Phoenix_7

just tried and had no problemsare you setting the panelconfig to 'cold and dark'have you made any changes to the original MS default flight?JohnPSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,380.00 of $25,000.00 Donate Now
×
×
  • Create New...