Jump to content

Sign in to follow this  
Guest AF011

Engines Won't Start

Recommended Posts

Guest AF011

When i get to page 61 of the flight tutorial, the HP VALVE is already OPEN. Afer moving the REFLIGHT/START sw 3 to START there is no increase in N2. It never increases to 10 - 12 % It just sits there. I have tried going back into the tutorial manual several times. Stil the same result. It doesnt' seem to matter whether I have the Config panel set at start with engines running, or start cold and dark. Plese help me to get the engines started. Thank you very much. James French FrenchJim1@aol.com Dakota, Illiois, USA

Share this post


Link to post
Share on other sites

Hi James,Have you switched on the Cross Bleed Valve Switch for all 4 engines? Engineer's Panel, top centre. Four black switches need to be pushed upwards. The Bleed Pressure indicator next to them will come alive.I set those on first, then start the engine (Engineer Panel, bottom left) and when N2 hits 20 open the HP valve. Works every time.Hope that helps.


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites
Guest AF011

Hello Ray, When I open the plane from a previously saved ready to start place, it already has the HP valvs open. Sometime this method works, sometimes not. Jim French

Share this post


Link to post
Share on other sites
Guest NormanB

Jim,As per my email to you, you really want to be loading the Concorde from the Aircraft menu, having first loaded the default flight.

Share this post


Link to post
Share on other sites
Guest AF011

Norman, Thank you for your email! Yes..loading the default flight (for me, anything that starts with a Cessna) and then choosing the Concorde from the aircraft menu does work for starting! Thanks very much! Jim French

Share this post


Link to post
Share on other sites

>Hi James,>>Have you switched on the Cross Bleed Valve Switch for all 4>engines? Engineer's Panel, top centre. Four black switches>need to be pushed upwards. The Bleed Pressure indicator next>to them will come alive.>>I set those on first, then start the engine (Engineer Panel,>bottom left) and when N2 hits 20 open the HP valve. Works>every time.>>Hope that helps.It doesn't. I put on the bleeder switches and nothing happens. I hit engine start and nothing. The fuel pump lights are on but can't get anything beyond that. Have 'ground' power set. No lights come on near the bleeder switches. I'd be happy just to use 'autostart' function but I guess that doesn't work with this program.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,450.00 of $25,000.00 Donate Now
×
×
  • Create New...