Jump to content

Sign in to follow this  
martinlest2

PSSconcorde_2.flt problem

Recommended Posts

I haven't had the PSS Concorde all that long, but on the whole start from cold & dark - it gets quicker the more you recall where all the panels are of course.However, when I do load up PSSconcorde_2 and start at p.52 of the pdf tutorial, I get no response to the first two stages outlined there - the start valve does not change to 'open' and I the start pump light remains off. So my N2 dials stay at zero. This doesn't happen when I start from PSSconcorde_1 - everything comes on as indicated in the tutorial.Any idea what is wrong here? Have I somehow got a corrupt PSSconcorde_2.flt file? The only solution I can see is to start from PSSconcorde_1 and re-save it as PSSconcorde_2 when I get to that point in the tutorial. Maybe someone can first suggest better however..Thanks,Martin


Martin Stebbing, EGLF (UK)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,390.00 of $25,000.00 Donate Now
×
×
  • Create New...