Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Phoenix_7

Dash 8 black screen

Recommended Posts

WinXP Sorry I forgot to give this information...And directX 9.0c, if it's usefull...FSUIPC 3.40 registered, and FsCopilot.Thanks for your answer...Regards

Share this post


Link to post
Share on other sites

I've some .dat file for the navigation data.pssapt.datpssndb.datpssawy.datpssrwy.datpsssid.datpssstar.datpssvor.datpsswpt.datI try with the version of navdata installed by the Dash8 installer, and with the last version taken on the www.navdata.at website.You think the problem come from here ?Thanks for your answers...Regards

Share this post


Link to post
Share on other sites

Hi,I have a similar problem with the FMS. I have set the default flight as described. When I enter the following flight plan (LOWG to EGSS):GRZ UL604 PABSA UL610 BATTY UL608 SUMUM UY6 IDESI ABBOT1Ceverytime when I want to enter the nav points via LIST and the AIRWAYS function for UL610 leg the FS2004 crashes totally and can only be killed via the process screen of the Windows XP task manager.If I enter the waypoints manually everything is fine. The first entry of UL604 until PABSA works fine.The problem seems to arise when I use airways. I have already posted this question under another thread but got no answer yet. Perhaps it is related to the problem described above.Any ideas ? Someone out there with the same problem ?RegardsReinhard

Share this post


Link to post
Share on other sites

>Hi,>>I use Dash8 under FS9 (not FS9.1) and everytimes I want to>enter a waypoint in the FMS, I 've a black screen followed by>the classic error message of microsoft telling me that the>pss.dasg8.gau have a probl


Stéphane

Share this post


Link to post
Share on other sites
Guest Phoenix_7

I am unable to duplicate this error messagehave you tried re-installing directx 9.0calso try deletingmodulesFSUIPC.dllmodulesFSUIPC.inire-install only FSUIPC.dllit can be downloaded at www.schiratti.com/dowsonJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

I've tried to reinstall DirectX 9.0c, but without success...I will tru to delete FSUIP and reinstall. I will tell you if it's better or not...Thanks !!

Share this post


Link to post
Share on other sites

tried it and doesn't work, well the only left to do again is to uninstall and re-intall to see what is the problem, curious thing is that before never had this problem, and now when load few aircrafts it says that the gauge is incompatible and cannot load aircraft, very disapointed nowstephane


Stéphane

Share this post


Link to post
Share on other sites
Guest Phoenix_7

can you also provide more details on exactly the steps you are taking?you start FS9at the 'ctreate a flight' menu the default aircraft is showingyou select the Dash 8? which one non Q or Q?after it loadsyou open the FMSthen what exactly?thanksJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

K7 Triton AGP8X Dual channelAMD Athlon XP 2600+ 1.9 GHz, 1GIG RamMSI FX5900XT 128 Meg video cardWindow XP, SP2F9.1like I said, some aircrafts doesn't load the gauges it says incompatibility to load "PSS-Dash8Q.gau" ect.


Stéphane

Share this post


Link to post
Share on other sites
Guest Phoenix_7

here's the list of installed filescheck you have them allnot sure what you mean by 'some' aircraft?FS200xAircraftPSS Dash8FS200xGaugesPSS-Dash8.gauPSS-Dash8Q.gauFS200xPSSDASH 8FS200xPSSTexturepropdash8.bmpPSSDH8GAUGE_L.bmpPSSDHC8_l.bmpPSSDHC8_l2.bmpPSSDHC8_l3.bmpPSSDHC8_l4.bmpPSSDHC8_l5.bmpPSSDHC8gen_l.bmpPSSDHC8gen_t.bmpPSSDHC8pan_l.bmpPSSDHC8pan_t.bmpPSSDHC8vc_l.bmpPSSDHC8vc_t.bmpJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

>can you also provide more details on exactly the steps you>are taking?>>you start FS9>at the 'ctreate a flight' menu the default aircraft is>showing>you select the Dash 8? which one non Q or Q?>after it loads>you open the FMS>then what exactly?at the 'crete a flight' menu, the aircraft is the default c172. My default flight for 'create a flight' is the one install by FS2004 : c172, KSEA, system our, etc...I select Dash 8 nonQ, but the Q cash too... The aircraft is loaded normaly. then I start aux and min battery, bus battery. Then I open the FMS, he makes the start up tests, then I clic on Accept for the initial position. Then I open FPL page, and I enter KSEA, and when I press ENTER, I've the black screen with the error of pss-dash8.gau.I've same problem with starting with system ON, or system + engines ON. Same problem with the APU ON, the same problem everywhere in the world...I can use the arcraft without enter navpoint in the FMS, using VOR. I can enter weight and frequency in the FMS. I don't try to use the fonction DIRECT TO, but all other pages are OK.I hope it will help you to solve the problem...Thanks

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,455.00 of $25,000.00 Donate Now
×
×
  • Create New...