Jump to content

Sign in to follow this  
Guest Phoenix_7

Dash 8 Crashes

Recommended Posts

Guest Phoenix_7

try deletingmodulesFSUIPC.dllmodulesFSUIPC.inidownload FSUIPC ver 3.40 fromwww.schiratti.com/dowsonput only FSUIPC.dll in the modules folderJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

Hey thanks for the help. I already had the 3.40 fsuipc. But I deleted it and the ini file. Re installed it and let the ini file rebuild itself.Went thru the dash8 startup procedures, got Eng1 to start and stay on without any problems. When I started #2, my system crashed and restarted. This is wierd. Been flying dash8 for quite a while without any problems.Bill M


Bill McIntyre

Share this post


Link to post
Share on other sites

Hello PssSince I updated FS9 with new patch, Dash 8 totally crashes XP when I try to start engines. I uninstalled and re installed Dash twice and I get the same results. Everything works fine with the AC until I start cranking the engines, then my computer crashes and restarts. I tried several other paywre and original props and jets and the only crash occurs with dash8. I reinstalled my video and audio drivers also. I'm pull my hair out here.WinXP pro SP1FX5700 ultra 61.77 drivres1.5 MB ram200 GB HDSound blaster Audigy 2 ZSBill M


Bill McIntyre

Share this post


Link to post
Share on other sites

I tried the suggestion above. When I now start FS9 with default AC, then switch to Dash8, It starts with both engines running. However when I start turning on electical system, It sounds like either the apu or the engines are restarting again. Then I get the crash. I tried the dark and cold cockpit setting. Everything works fine until I start the engine 1, where I get the same sound as if the apu or the engine is starting a second time. Then crash and system restart.Bill M


Bill McIntyre

Share this post


Link to post
Share on other sites

HEY PSSI finally got my Dash 8 to fly with no crashes. I totally uninstalled FS9 patch and FS9. Shutdown all startup programs and services, rebooted computer, reinstalled FS9, Installed the FS9 upgrade, instaled fsuipc latest. The dash8 now flies again, so far no crashes.Bill M


Bill McIntyre

Share this post


Link to post
Share on other sites

same happens to me must get an answer cause really no joy,since I bought this aircraft I want my money worth


Stéphane

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,290.00 of $25,000.00 Donate Now
×
×
  • Create New...