Jump to content

Sign in to follow this  
Guest 137

Dash 8 Sound problem!

Recommended Posts

Guest 137

Starting with cold and dark cockpit, engines off, going through the whole starting procedure, APU etc. When engines on, there is a CONSTANT CLICKING SOUND every two seconds... I am experiencing this from the very beginning and this clicking sound appears only with Dash! Every now and then, mainly when starting with CTRL+E (for some quick chcecks) the sound is nice and withou clicking. It really is a big problem, as the sounds are beautiful and this way it is not a joy to fly anymore...:( My configuration is: (ACER TravelMate 803) Pentium Centrino 1300 512 MB RAM ATI Radeon 9.000 Realtek Audio 97 5 GB free Started with FS Autostart (eliminates programs running in the background for best performance) The defautl flight is set according to your advices and there are no other than PSS aircrafts installed with FS, no other addons, frame rate 20 fps. Is there any way how to solve this problem?? I would be very thankful for any help or advise. Thanks in advance

Share this post


Link to post
Share on other sites
Guest rennman

i have the same EXACT problem....it is only after the LEFT engine is started...a click every 2 seconds...it is so annoying that it makes the plane unflyable..im glad to know that i am not the only one with this problem....now....how do we fix it!

Share this post


Link to post
Share on other sites
Guest 137

John, I have sent a response to your email. I am also experiencing performance problems after PSS products installed - FS slows down (or the simulation stops for a moment) when ATC calls... :( I have never experienced that before. It does also with default planes. Might that be a result of FSUIPC installed with your products? Thanks a lot Tom

Share this post


Link to post
Share on other sites
Guest skid_man

I too have had this problem. I have just endured the clicking sound but now that I see there is a fix I would love to have it. This is such a great airplane to fly!

Share this post


Link to post
Share on other sites
Guest rennman

of course the sound quality is set to high!....my drivers are up to date also....the click is still there?...im not the only one to have this problem...which makes me feel a little better!

Share this post


Link to post
Share on other sites
Guest rennman

skid man...where is this fix that you say you saw?

Share this post


Link to post
Share on other sites
Guest Wrecktrekkie

Hi I've just reinstalled FS 2002 on a new PC and am haveing the same clicking sound, also the same with the airbus pro.The link to the fix is no longer there, help would be appreciated Allan

Share this post


Link to post
Share on other sites
Guest rennman

did the patch work for you guys?...it didnt for me...still clicking away!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,390.00 of $25,000.00 Donate Now
×
×
  • Create New...