Jump to content

Sign in to follow this  
Guest tatankamani

DASH8 is tracking VOR Radial like a

Recommended Posts

Guest tatankamani

Hello,my first problem after updating to FS2004 was, that Heading and Course setting could be done with 10 deg. increments only, after Autopilot activated. With purchasing a registered FSUIPC version, I could resolve the problem (control acceleration fix). But now I am experiencing still a strange behavior of the aircraft. I want to point out, that I did all the settings, according to dash8test_fs9.zip. The Autopilot is not able to track a Radial of a VOR in a stable manner. After intersecting the Radial, the aircraft is waving along the Radial, permanently deviating to the left and right. It seems, as if Autopilot steering commands are always to late. Not only that it looks terribly, on no other aircraft I have seen this effect. Thank you for your helpBruno

Share this post


Link to post
Share on other sites
Guest tatankamani

Hello John,"gyro drift" is "unchecked" as required in dash8test_fs9.txt. Bruno

Share this post


Link to post
Share on other sites

Two possibilities come to mind here:1. Check the winds...a bug in the MSFS wx module causes semi-random 180-deg shifts in the winds when using real wx or some add-ons. If you have x-winds and they're doing the Microsoft Shuffle, that could explain it.2. Are you flying over any add-on scenery? A bad mag var table embedded in an active scenery area could also cause problems with directional stability.P.S. Make sure to check the flight deck for drunken sailors. An inebriated copilot with yellow wings could definitely cause this sort of problem. We silver-winged Air Force pilots strictly adhere to the 50-ft from bottle-to-throttle rule, and we don't smoke within 12 hours of flight, either.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Washington, D.C.


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i7-8086K @ 5.3GHz on custom water loop, ASUS Maximus XI Hero, 16GB 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 2x1TB Samsung SSD 970Pro NVMe+850 Pro SATA 3, eVGA 1KW PSU

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
Share on other sites
Guest eric.a.14

HI,does you fly with a accelerate time factor (x4 or more) ?Because with this the autopilot follow the radial like a "drunken pilot"Eric.

Share this post


Link to post
Share on other sites
Guest tatankamani

Hello,at first, my answer to Eric, I did not fly with acclerated time.I would like to explain now, what the aircraft does. I did a number of testflights, taking off at Tacoma Seattle and then flying with heading 10, altitude 3000, until intersecting Radial 320 of PAINE VOR. I did this flight several times with the DASH 8 and for comparison, with a comparable different aircraft. The unusual thing with the DASH 8 is, that despite the fact, the VOR is anywhere on the left side, the aircraft starts at first banking to the right, i.e. the wrong direction. The smallest intersection angle I tried, was about 20 degrees, but again the aircraft started banking to the right at first. After turning to the left, to follow the radial , it waves continously up to 10 degress to the left an right, and so on. At a distance of 2 miles to the VOR the waving movement of the aircraft suddenly increases dramatically. The aircraft I used for comparison was the ATR of Eurowings (Aerosoft). This aircraft did at no flight, bank to the right first, it turned immediately to the left, as it should. The ATR waved twice in total, until tracking the radial without visible deviations. It tracked the Radial until half a mile to the VOR

Share this post


Link to post
Share on other sites
Guest x300

I too have this exact problem. The aircraft wobbles back and forth as if there's a party going on in the cabin, with the passengers swaying back and forth. It makes the aircraft virtually unflyable. Any ideas?Mike W.

Share this post


Link to post
Share on other sites
Guest jpascuas

Hi,I'm another affected by this bug... People from PPS, do you what could be the reason/s for this to ocurr?Thanks in advance.

Share this post


Link to post
Share on other sites
Guest smoys

Hi,I'm not sure this is a bug because I don't experience this problem with my PSS Dash8. I flew several ILS approaches into CYVR yesterday and the AP tracked the localizer and glideslope just fine. I would guess it has something to do with your particular installation.Mike

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,380.00 of $25,000.00 Donate Now
×
×
  • Create New...