Jump to content

Sign in to follow this  
Guest sasu

Dash-8 300 EFIS controls do not show

Recommended Posts

Guest sasu

I have been enjoying my recent Dash-8 purchase.There is one problem, though...In the 300 version the EFIS control panel on the center pedestal (containing e.g. the MAP and NAVREV buttons and VOR/ADF selectors) is just a grey blank. The buttons work but are not visible. What is wrong?In the Q300 version the small EFIS control panel looks and works perfectly.Should I adjust the panel.cfg to make the 300 use the Q300 pedestal (gauge00=PSS-Dash8Q!Pedestal, 0, 0, 1300)?Thanks in advance!sasu

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    5%
    $1,455.00 of $25,000.00 Donate Now
×
×
  • Create New...