Jump to content

Sign in to follow this  
Guest dash8flyer84

PSS Dash 8 Auto Pilot Problems!

Recommended Posts

Guest dash8flyer84

Hi guys, This question probably got asked several times but i tried searching it on the forum couldnt find it. Anyways i am currently running FS9 I had the PSS DASH 8 in FS8 worked fine now i am running FS9 i downloaded the Patch took care of the instruments and so forth but the auto pilot would not engage.The light illumanates next to the AP switch but i dont see it on the Small Display.Only after i switch it off and the light goes out the display reads AP Disengaged. Need some help fellas. I downloaded FSUPIC 3.2 any help would be great.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,645.00 of $25,000.00 Donate Now
×
×
  • Create New...