Archived

This topic is now archived and is closed to further replies.

bucifan

Load Edit quit working

Recommended Posts

My load editor for the Dash & the Airbus Pro series both stopped working.....gives me a run time error when trying to save. These worked well before and all of a sudden I can't use either program, but the load editor for the A330/340 works well. I deleted all Dash files & Pro files and reloaded from my files on the PSS site.....same problem. Does anyone have a solution for this?It seems a ton of people have the same problem all of a sudden, and as I said bothe the Dash & the Pro load editors worked before.Rick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make a note of the runtime error numbers and put it into google. This should lead to the microsoft knowledge base and the appropriate fix.I think you have to have certain visual basic files installed to prevent the said error and although I have just installed them myself, I have not tested the load editor since.Good luck.

Share this post


Link to post
Share on other sites

Hi,For those of you, who have the same problem here the solution, which worked for me: create a file dash8-300_notes.txt in your PSS Dash aircraft directory with the following content:

DeHavilland Dash 8-300REFERENCE INFORMATIONMTOW = 43000 lbsZFW  = 34500 lbsMax Fuel = 5678 lbs-------------------------------

Now it should work again. If this file is missing or has the wrong format you may encounter this error.RgdsReinhard

Share this post


Link to post
Share on other sites