Sign in to follow this  
Guest webwings

Instruments/Gauges Problem on the Dash8

Recommended Posts

Hi fellow simmers and developpers,I have recently purchased the Dash-8 from PSS, and am having troubles using the aircraft. When I start FS9 and chose the Dash8 (or Dash8Q, it's the same effect) either just by choosing it as new aircraft while sitting in the default scenery (C172 at KSEA) or by loading the PSS Dash 8 tutorial flights, I get an error saying (translated from my german version of FS9): "Some aircraft and software could not be loaded with FS9. You may continue to use FS9, but this aircraft and software will be deactivated.File: GAUGESPSS_Dash8.gau"(reads GAUGESPSS_Dash8Q.gau when the Q has been chosen)Both files are actually in the GAUGES folder, but I don't know why FS9 has problems loading them.If I confirm the message by clicking OK, the same message reappears, and the game goes on for about 40 times. Then the aircraft is loaded and sits on the ramp with dark instruments, but cannot be used.I am running FS9 with FSUIPC 3.201 on a 950MHz Pentium III machine with Win98SE, and have never experienced FS9 troubles before (neither with PMDG737 or other payware). I have re-downloaded the Dash8 again from the PSS server, and have already installed the Win98 patch for the Dash8 - no effect. Can anyone help me? (Quite funny that all works well on my WinXPpro Laptop, but I ain't got no yoke there = no fun).All comments highly appreciated!Kind regards,Markus (who is very happy that real world aircraft don't have to be installed and don't rely on windows and therefore the panel is there and working when I go to work ;-) )

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sign in to follow this