Sign in to follow this  
Guest Hans Palsson

Wrong version of FS2004?

Recommended Posts

Hi there!Just did a brand new install of the PSS Dash 8 (ver. 2.004.01) on my brand new installation of FS2004. I choose to accept the offer of installing FSUIPC as part of the package, but now when starting FS2004, I am greeted by "FSUIPC has a problem!";"The version of FS2004 detected is not compatible with this version of FSUIPC! It is build 9.01.40901... You need the correct version of FS2004. [...]the build should be 9.00.30612"I do have the FS2004 patch installed, however I did not find an direct answer to this in this forum. FS2004 terminates after this message. I d-loaded the installer just some 20 minutes ago, from My Files.I hope I have not missed something that I shouldn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sign in to follow this