Sign in to follow this  
Guest chrisnorris

Battery problem revisited

Recommended Posts

HI allI've seen this asked before. By the time I've done the preflight with BAV OSP (BA Virtual offline flight system) the battery runs out despite the fact the APU is running. Using the BAV OSP requires the session is started cold & dark. I know this can be solved using registered FSUIPC but I don't have the money (saving for new PSS 777) so I am stuck.I rememeber seeing a battery gauge somewhere that would fix this but I cannot find it - anyone else seen this?Any patches/user edits can help me out?Chris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I just started the dash 8 cold and darkselected Batterythen started the apuleft it like that for 2 hoursstarted the engines no problemswhat is your startup flight?JohnPSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

John,excellent so it should work then? I normally start with the Beechcraft Baron 58 (from memory this was recommended somewhere for the Dash-8) and then switch to the Dash.So here's the procedure I use:Create a flight with BeechcraftFly Now!Switch to Dash-8Dash-8 loads with Cold and Dark cockpit.key Shift-7 for overhead panelSelect Aux Batt onSelect Main Batt onSelect Main Bus Tie onSelect Ext Pwr onMain and Aux Batt load reads 0.35Press APU PWR + Start onwait for GEN WRNPress GEN onPress BLAIR onon AC CONTROL panelSelect Ext Power onPrimary and Secondary Inverters onAuxiliary Inverter, select LMain Batt and Aux Batt load reads 0.00 Bus volts 28.0Shift-7 to get back to main panelReset Warnings on main panelSelect ATIS for airportShift-6 for computerAccept INIT displayProgram Waypoint 1Program Waypoint 2Program Waypoint 3ATIS display stopped scrollingTry ground - radio deadTry external lights - deadEverything stops here, battery is dead!If I'm doing something wrong then please please let me know as I really enjoy flying this plane but unless I start the engines straight away at the gate I never get passed the third waypoint or finish programming the FMC - even if I load a saved flight plan.Here's a screenshot:http://www.emma-bunton.com/flight.JPGBest RegardsChris Norris

Share this post


Link to post
Share on other sites

I should also point out that in the picture the Battery Master is shown off. For some reason when the picture was taken I knocked it off.But I reran the whole procedure again and I definately switched it on.Chris

Share this post


Link to post
Share on other sites
Sign in to follow this