Jump to content

Sign in to follow this  
plowry

Panel Config

Recommended Posts

I can't seem to get the panel config to work. I have checked the registry path as correct. The a/c will start cold and dark when checked but none of the key or button assignments for the CH yoke and throttle quadrant I use have any effet. I would appreciate any suggestions. Peter Lowry

Share this post


Link to post
Share on other sites
Guest Niels_C

Hello Peter,Could there be a conflict of sort between FS and your yolesoftware?I have CH yoke, but run setup through FS itself.FS sometimes doesn't seem too cooperative.Try to delete various cfg files files to start from scratch, or maybe simply uninstall yoke sw.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,540.00 of $25,000.00 Donate Now
×
×
  • Create New...