Sign in to follow this  
Guest djdavies

PSS Support

Recommended Posts

Am I to understand that I was sold an add-on, that you admit to now, you will not support as it is too old?Thanks a lot for the heads up. I continue to have a non-functioning A/C, and little help from this forum.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

John, you have replied in a timely manner. I am reffering to a note in another thread that said you guys were not supporting older work. Perhaps I should't have jumped on their comment. Sorry.But the bottom line is that my issue has not been resolved!! See topic #738!!!!

Share this post


Link to post
Share on other sites

I read message 738I am not seeing those problems so it makes it hard to offer any helpEven thou you tried this, I would try it againdelete the 2 filesmodulesfsuipc.dllmodulesfsuipc.inire install only fsuipc.dllit can be downloaded from www.schiratti.com/dowsonalso delete FS9.cfga new one is created when you start FSFS9.cfg is a hidden fileit can be located by doing the following,,click Start, Control Panelon the menu, click Tools, Folder Options, Viewclick 'show hidden files and folders'using windows explorer, browse toC:Documents and SettingsUserNameApplication DataMicrosoftFS9re calibrate your flight controlsthen try the attached flighthttp://forums.avsim.net/user_files/128340.zip JohnPSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

Thanks John. This did the trick.I suspect that removal of FS9.CFG is what did it, as I tried everything suggested before.Thanks again!!

Share this post


Link to post
Share on other sites
Sign in to follow this