Sign in to follow this  
Guest waterspout

300Q throttles inoperative

Recommended Posts

I have recently installed the -8 on my XP system with FS2004. When I create a flight using the Q version the aircraft initialises with the throttles stuck fully open and I cannot operate them either with the joystick or keyboard. I have to change to a native fs2004 a/c and back again to get them working.Can someone help please?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

have you changed the FS default flightfor addons to work properly it must be one of the default aircraftyou can then switch to the Dash 8 at the 'Create a Flight' menuJohnPSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

I have created a flight with -8 and saved it as the default flight if that's what you mean.

Share this post


Link to post
Share on other sites

our -8 is not one of the default aircraftstart FSselect 'Select a Flight'under 'Choose a category' select 'Other'under 'Choose a Flight' select 'Meigs Field'check 'Make this the default flight'JohnPSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

Hi John could I clarify something. The instructions you gave in relation to starting a flight by using the default aircraft then changing to the dash 8 after, is that refering to if you are using MSFS2002. Because in FS9 it opens automatically to the last menu option you used. You can "select a flight" or "create a flight" directly from the main menu.In FS9 can you just go straight into create a flight and select the dash 8, airport and other details or do you need to start the default flight then change the details after the default flight has loaded, using the Alt menu.Your thoughtsRegardsStephan

Share this post


Link to post
Share on other sites
Sign in to follow this