Sign in to follow this  
Guest DaveI

Dash8 Stutter

Recommended Posts

Hi Folks Sorry to go over old ground but I have only just got around to trying the Dash8. I have the heavy regular stutter problem. Was the solution pinned down for this?. I have the latest registered FSIUPC and no addons running. Concorde works as smooth as silk.Thanks in anticipation

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full screen view.....any phase of flight. I'm in spot view at the moment and its stuttering like mad !P4 2.4G., 1g memory, Gforce6800GT256 .....Flies concorde a treat!Regards

Share this post


Link to post
Share on other sites

Hello PSS Re previous message. Is there anything I can do which does not involve deleting FS9.cfg and the consequent disruption of my carefully crafted and complex setup.? I'm sorry but the work involved to rebuild my setup from default is too much to be taken on, just for one aircraft. If there are no further "better targeted" solutions regretfully I will have to abandon the Dash8.Regards

Share this post


Link to post
Share on other sites

stutters only in Spot view?when it stutters, what do you see...grey fuselage...and when texture loads, no stutter? or does the stutter continue even after the texture is loaded?

Share this post


Link to post
Share on other sites

If it the same thing I get it is more like a PAUSE than a stutter. Every minute or so the sim just freezes for 3 seconds or so then continues. Does it in 2D view and spot. I have reinstalled everything including FS9 recently and the dash still pauses.

Share this post


Link to post
Share on other sites

Hi Guys I used the word stutter but its more like the pause situation described above. The simulation stops,fairly but not absolutely regularly,has a short "think" and then carries on running till the next time.Happens about every 20 seconds or so. The pauses are not as long as three seconds, probably less than one second, but it happens on any view all the time the Dash8 is in use. I am not describing the sometimes short pause loading textures when a new view is loading for the first time. This problem is when eveything is up and running. This problem is completely "aircraft specific" . My PSS Concorde runs beautifully.....silky smooth. Reminds me of a gauge compatibility issue somewhere some time back.hmmmmmmmm.....

Share this post


Link to post
Share on other sites

do you use VATSIM? if so, does it occur on there as well?right after the stutter, does FS ATC talk? (latency issue)i've had no issues with the Dash8.

Share this post


Link to post
Share on other sites

Yes on Vatsim. yes off vatsim too though. Over the couple of years I have reformatted my hDD many times. this is the only time I have had problems with this. nothing to do with ATC.

Share this post


Link to post
Share on other sites

ok...very, very odd, as you can imagine, so if you're willing, we can try to narrow this down.first, defrag your hdd? PSS references files outside of the normal aircraft folder.here's a series of tests that i would like for you to try and then please post the results:1. texture test: in the aircraft.cfg, reference a texture folder that doesn't exist; but keep everything else the same. example: texture=testing2. panel/gauge test: create a new panel folder in the dash8 folder and using the alias method, point to the fs default King Air 350.3. sound test: create a new sound folde in the dash8 folder and using the alias method, point to the fs default King Air 350.the above test should be ran one at a time and NOT accumulative. only one thing should be changed with each test.looking forward to the results.

Share this post


Link to post
Share on other sites
Sign in to follow this