Jump to content

Sign in to follow this  
iainsmith

Missing prop spin?

Recommended Posts

I've just come back to flying the Dash 8-300 after flying other turbo-props and I noticed that with the engines running on the ground or in flight there is no spinning prop. If I look on the outside while an engine is running up, the prop turns slowly and then as the engine speeds up the prop disappears.I'm sure that I had spinning prop haze before. I've replaced from a backup folder, a texture file "propdash8.bmp" to no avail. Should I see the spinning prop? If so what can have gone wrong? I'd be grateful for any suggestions. Thanks.:-( Iain

Share this post


Link to post
Share on other sites

What? Nobody? Can't anyone even tell me if I should be able to see the spinning props?Looks like I'll have to d/load again and re-install.Iain

Share this post


Link to post
Share on other sites

Yep d/load and re-install has done the trick! Back to sleep everybody! ;) Iain

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    13%
    $3,490.00 of $25,000.00 Donate Now
×
×
  • Create New...