Jump to content

Sign in to follow this  
Sean H

No HSI ADI or FMS

Recommended Posts

Hi all,I just bought and loaded my Dash 8-300 Pro, but dont have any HSI, ADI or FMS visible. The gauges are on the panel but they are blank.Does anyone have any ideas that I can try?Sean Harrison

Share this post


Link to post
Share on other sites
Guest Phoenix5

Hello Sean,Sounds like the dreaded MS Flat Battery syndrome.Make sure you start by loading the default MSFS flight (Cessna) before changing to the Dash 8 and the airport of your choice. This allows all systems to initialise correctly. Aviod starting directly from the create a flight menu.If you have a registered version of FSUIPC select the extend battery life option.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,540.00 of $25,000.00 Donate Now
×
×
  • Create New...