Sign in to follow this  
j1o2h3n4

Cache directory errors

Recommended Posts

Hi all,Having just recently purchased AES plus GA1 and GA3, I attempted to use them. Set up a flight EDDN-EDDH using the PSS Airbus320. On reflection I thought that a bit of overkill so I decided to use the Dash8.Ten minutes into the flight I was presented with a pop-up window stating "Cahe directory error" "aerosoftga1 bundlesceneryeddn_fs9_r, missing". On pressing "OK" this was followed by window after window with various cache directory error's, until eventually a small blue background window appeared and the only way I could progress from that, was to use Task manager and S/D FS9. On reboot I noticed the startup window had repositioned itself up into the top right hand corner of the screen and that for some reason the Squawkbox facility had gone missing from the modules drop down list.After advice from the Tech forum see thread "Cache directory errors" all of which did not resolve the problem, I even got this problem while waiting at the runway Hold point prior to taking off!!A mate came round and we repeated all the fixes suggested to date and he flew the LevelD767 EDDH_EDDN_EDDH for over three hours with no problems. After he had gone I tried it with the Dash8, within three minutes the problem reappeared, S/D FS9, defragged, SQuawkbox reappeared changed plane to the PMDG 737 and spent all day flying back and forward over the same route with AS and FScom working in the background. So I am fairly convinced it is something to do with the Dash. I have the CD 2002/2004 version and up till present have had no problems. I did modify the config from 5 stations to six as per a post in I think FSsim. But I am sure I had reinstated the original cfg and this problem still occurs.Any ideas anyone as to what is going on?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi John,I have not seen or heard of this before with the Dash 8.As you have the CD version I would suggest that you ask this question at the Just Flight support forum (www.justflight.com), as they distribute the CD. It maybe related to the CD, although I would not be surprised to see that your new install is some how conflicting with the dash 8.

Share this post


Link to post
Share on other sites

Hi Steven,Yes, I have already sent Just Flight a query to see if they can shed some light on this problem. I am wondering whether or not to deinstall the Dash and then re-install it, on the premise that one of my bolt-on regedit,spy thingys has corrupted the program. The only problem to that is I will lose all my liverys. Or wait to see if JF has an answer, but so far no comms from them.JohnT

Share this post


Link to post
Share on other sites

Hi John,You can always save your aircraft file and texture folders and then after reinstall, put the folders back. Then copy and paste the texture entries to the new aircraft file.regardsKelvin

Share this post


Link to post
Share on other sites

Hi all, Problem resolved, un-installed the Dash. Inspected the FS9 main folder and found two other folders for the dash still there, deleted these and then re-installed the dash. Problem gone.Regards

Share this post


Link to post
Share on other sites
Sign in to follow this