Jump to content

Sign in to follow this  
Guest andreas76

Air Traffic Problem with A319/320/321

Recommended Posts

Guest andreas76

Hi!I have the following problem:Only with the PSS Airbus Pro family I am not able to use the FS2004 ATC feature. Now voice and no possibility to contact ATC. Also no ATIS channel works. I tried out a lot of things but no success.Maybe anyone knows this Issue and could give me a hint.Thanks in advance Andi

Share this post


Link to post
Share on other sites

Get Radar Contact v3 instead and you'll be deliriously happy that FS ATC no longer works!CheersBob ScottATP IMEL Gulfstream II-III-IV-V L-300Washington, DC


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i7-8086K @ 5.3GHz on custom water loop, ASUS Maximus XI Hero, 16GB 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 2x1TB Samsung SSD 970Pro NVMe+850 Pro SATA 3, eVGA 1KW PSU

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
Share on other sites
Guest vrandar

Better still, fly online with VATSIM(sorry Andi, I realise this doesn't answer your question)

Share this post


Link to post
Share on other sites
Guest AirbusDave

Read the post by PSS on setting up a default flight. Following it will fix the problem. Also, go to your keyboard assignments in Flight Simulator and set a keyboard shortcut for "Avionics". Its under "Settings/Radio Commands/Avionics Master Switch On/Off." I use Shift+A, it was available and easy to remember. After setting that, if you load the Airbus and don't hear ATC, just hit that and it saves you from having to load a different aircraft just to get your radios running. Hope this helps, its a common problem.-Dave

Share this post


Link to post
Share on other sites
Guest QantasA330

Hi Andi & Everyone!!I have the same problem, except with the PSS A320 series and Dash 8 300. I have no issues at all with the A330/A340, but my A320s and Dash 8s won't track the LNAV or VNAV from the FMGS/FMC on departure and end up nosing down into the ground... They swing wildly from climbing to descending and from left to right turns. Weights are all fine and I rotate too fast if anything. I only arm the autoflight systems at abotu 1000ft AGL...Does anyone have any answers????Thanks,Rowan

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,540.00 of $25,000.00 Donate Now
×
×
  • Create New...