Sign in to follow this  
Guest guido1112

PSS Standard livery

Recommended Posts

Hi,if I choose the A3xx in the aircraft menu of the FS2004 I get sometimes only a grey aircraft and sometimes also a failure message. "Cannot find c:flightsimPSSAB-protexture". It should be: "c:flightsimFS2004PSSAB-protexture.I checked all the *.ini-files and *.cfg-files of my FS2004. All seems to be correct.Can anyone help?Guido

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would suggest a re install, there is no textures folder in PSSAB-prohere is a list of the filesFS2004AircraftPssA319PssA320PssA321FS2004AircraftPSSAB-Propanelsound.cfmsound.iaeFS2004EffectsPSS_beacon.fxPSS_Lights.fxPSS_logo.fxPSS_navred.fxPSS_navwhi.fxPSS_strobe_Airbus.fxPSS_vclight.fxFS2004GaugesPSS-a320.gauFS2004PSSAirbus A3XXFSUIPC extras NavDataFS2004PSStexturegeneri_c.bmpgeneric_l.bmpgeneric_t.bmpglass_t.bmppan_l.bmpWing_l.bmpJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

Three times I deinstalledand reinstalled the A320, without the A319 and A321, the A330 and the A340 to get rid of the problem.Checking all the files I found them in the spezified folder. Only the FSUIPC was missing. I have the registered FSUIPC and do not need the offered with the A3xx.Then starting the FS2004 with the Baron 58 and choosing the A320 I got the message: Tried to open a not existing f

Share this post


Link to post
Share on other sites

all I can suggest is removing these filesFS200xAircraftPssA319PssA320PssA321FS200xAircraftPSSAB-Propanelsound.cfmsound.iaeFS200xEffectsPSS_beacon.fxPSS_Lights.fxPSS_logo.fxPSS_navred.fxPSS_navwhi.fxPSS_strobe_Airbus.fxPSS_vclight.fxFS200xGaugesPSS-a320.gauFS200xPSSAirbus A3XXFS200xPSStexturegeneri_c.bmpgeneric_l.bmpgeneric_t.bmpglass_t.bmppan_l.bmpWing_l.bmpalso check the folder FS200xtexture for these files and remove themgeneri_c.bmpgeneric_l.bmpgeneric_t.bmpglass_t.bmppan_l.bmpWing_l.bmpthen re download the base installer from MY FILES at the Phoenix siteand do a re installJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

Inspite of my bad experiences with de- and reinstallation I deinstalled once more all my aircrafts and deleted all the mentioned files inclusive the base installer.The new installation was successful and I am happy again with the airbus aircrafts.Thankyou for your help.Guido Phoenix-Airbus-Fan

Share this post


Link to post
Share on other sites

It is now less than 3 weeks and the problem is back again.The aircrafts A320, A330 and A340 do not find the livery.My system is a 3.0 GHz Pentium 4 1024 MHz RAMRADEON 9800XL with 128 MBWindows XP with Service Pack 2, FSUIPC 3.4.1 registered and FS2004 with Update. Base Installer 2.001.01. The installation path is c:flightsimfs2004To get rid of the problem I made a clean intstallation of the airbus A320, not A319 and A321, in the folder c:flightsimfs2004 without the FSUIPC. Then I changed the panel.cfg because of the flicker and started the FS2004 with the Beech Baron. Changing to the A320 and all seems to be ok.Then I installed the A330 without the FSUIPC and NAVData and started the FS2004 with the Beech Baron. Changing to the A320 I got the message: cannot find c:psstexture.I tried now for several days to eliminate the problem but without success.Can you solve the problem?Guido Phoenix-Airbus-Fan

Share this post


Link to post
Share on other sites
Sign in to follow this