Sign in to follow this  
n666eo

Black screen with PSS FMS

Recommended Posts

Hi every body.My problem : when I try to enter a navpoint in the flightplan page of the A330/340 FMC, FS2004 give me a black screen with the error message on pss.a330.gau or something like that. I try to reinstall the product and the navdata, but nothing good...I try with an older version of FSUIPC (registered) like the 3.07 and with the newest (3.30), the is still here...I'm under Win XP Pro with all the updates, but not the Service Pack 2, with DirectX 9.0b or 9.0c (I've tried the two versions), my graphic card is a GeForce 4 Ti4200 64mo, I've 1Go or DDR, and an Duron 1,2Go.If someone has an idea to solve this problem...Thanks !

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I have a similar problem with the FMS. I have set the default flight as described. When I enter the following flight plan (LOWG to EGSS):GRZ UL604 PABSA UL610 BATTY UL608 SUMUM UY6 IDESI ABBOT1Cevery time when I want to enter the nav points via LIST and the AIRWAYS function for UL610 leg the FS2004 crashes totally and can only be killed via the process screen of the Windows XP task manager.If I enter the waypoints manually everything is fine. The first entry of UL604 until PABSA works fine.Any ideas ? Someone out there with the same problem ?RegardsReinhard

Share this post


Link to post
Share on other sites

Yes, I've set my defaut flight as indicated on this forum... After some test, it apprears that the problem concern only the LFPO airport. Where I start on an other airport, it's ok...Somebody as an idea ?Thanks !

Share this post


Link to post
Share on other sites

Have this happen after you've updated FS9, cause it did with me, and I bought FSUIPC verson, any help.

Share this post


Link to post
Share on other sites

No I don't have uptade my FS9... And I've the last version of FSUIPC (3.40).Thank you.

Share this post


Link to post
Share on other sites
Sign in to follow this