Sign in to follow this  
Guest Xudes

FSUIPC & PSS 320 Problem

Recommended Posts

Dear Sir, I purchased, downloaded and installed your airbus 320 package yesterday. as soon as I ran FS, I get a window that says "The version of FS2004 detected is not compatible with this version of FSUIPC! it is build 9.01.40901...You need the correct version of FS2004. Check the help-about:the build should be 9.00.30612. FSUIPC will be terminated when you click OK." What does this mean? Do I have to find an older lesser vesion of FSUIPC? or is there some other issue (such as the FS updqate)? Regards, Patrick/.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

only FSUIPC ver 3.40 will work with the new FS patchit can be downloaded atwww.schiratti.com/dowsonthe file FSUIPC.dll goes in the modules folder of FS2004John PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites

Thanks John:I guess the download & instal kicked out my current FSUIPC and replaced it with an old one.Regards, Patrick.

Share this post


Link to post
Share on other sites
Sign in to follow this