Sign in to follow this  
Guest maltedietsch2

Electrical failure, again

Recommended Posts

Hi,recently I re-installed the A340 (after having a blue screen when exiting FS2004 and after that having the 'Could not load A330.gau' error).But unfortunately, a new problem bothers me now:It is the 'electrical failure problem' that has been discussed here quite often. The problem is simple: I get an electrical failure, some minutes after loading the A340. It doesn't matter if the APU or engines are on or not, I get the electrical failure anyway. It is visible in the FS2k4 failure menu. If I disable it, it is enabled again when I come back to the menu.On the forums, I found out that this problem might have something to do with the FSUIPC-option 'extend battery life'. I added the line MagicBattery=0 to my FSUIPC.INI. This should have the effect, that the battery will never be dead. It didn't work.Currently, I'm on a flight from EKCH to KSEA. Batteries just went dead. I cannot receive VORs and I cannot communicate with ATC due to the electrical failure which I cannot reset.Anyone any ideas? Have to do 3 10 hour flights on the weekend, so I'd be glad if anyone could help me...GreetingsMalte

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Unfortunately, I don't have the registered version of FSUIPC.I tried everything else (default flight etc.), but the electrics fail after some minutes and I cannot change it anymore.Does anyone have another clue, this is very annoying.Malte

Share this post


Link to post
Share on other sites
Sign in to follow this