Jump to content

Sign in to follow this  
Guest saichiel

Problems with A320 family.

Recommended Posts

Guest saichiel

Hello, I have some problems with A320 family,the problem was that when i

Share this post


Link to post
Share on other sites
Guest saichiel

I make all you say in modules and I change the fly like a default one but nothing my plane like don

Share this post


Link to post
Share on other sites
Guest ISO658F

Hi Saichiel,I was able to reproduce this problem when starting FS with the default flight in Seattle, or when creating a flight with the Airbus. Strange or no reactions when using the joystick with the 2D panel, I had to switch to the spot view to be able to take off.Just try this (it worked for me): load first a default aircraft like the Learjet 45 or the Boeing 737-400. Switch the autopilot and the flight director on. Then switch them off (both). Select then the Airbus aircraft.Good luck and happy flying.Georges - IVAO Id 145418http://ggka.online.fr/ia/logos/iaslogo.gif ISO658F - http://isomba.airlines.online.fr/http://isomba.airlines.online.fr/pictures/uas.gif UAS104 (Staff) - http://www.uas-va.org/

Share this post


Link to post
Share on other sites
Guest DZollner

Instead of deleting important files like FSUIPC, or searching for another way, read my post at the very end of this thread:http://forums.avsim.net/dcboard.php?az=sho..._id=33064&page=That should help you. I'm suprised it hasn't been mentioned more on this forum as it worked wonderfully for me when I read it in a thread and tried it a few months back.

Share this post


Link to post
Share on other sites
Guest ISO658F

Hi Dan,You're right, unchecking the server panel ("System only DO NOT USE") is better then having no control. But I'm still able to fly the Airbus manually, and land it without autopilot or flight plan filled. I have no problem when keeping the server. But it's important to start the situation with a default plane like the Learjet or the B734.Please note that since a few days I changed my server panel like explained here (only usefull if you still have mouse flicker problems):http://forums.avsim.net/dcboard.php?az=sho...33123&mode=fullBest regards.Georges - IVAO Id 145418http://ggka.online.fr/ia/logos/iaslogo.gif ISO658F - http://isomba.airlines.online.fr/http://isomba.airlines.online.fr/pictures/uas.gif UAS104 (Staff) - http://www.uas-va.org/

Share this post


Link to post
Share on other sites
Guest DZollner

"I have no problem when keeping the server."That is not the case for everyone. I've tried many different things to get the PSS A319/320/321 to work correctly, including starting up with every situation imaginable, but disabling the server panel was the only thing that would allow me to control the bus once disconnecting the autopilot. If I go back and re-enable the server panel, I lose my control.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,645.00 of $25,000.00 Donate Now
×
×
  • Create New...