Sign in to follow this  
Dillon

A320 test for all FS9 users...

Recommended Posts

I would like to humbly ask everyone who owns the PSS A320 and flies the Bus in FS2k4 to do a cross country flight with the flight plane entered in the MCDU and try to manually land the bird at the destination airport. Please post your findings in my thread over in the PSS forums under:"How does one Manually land the PSS A320???".This is just a test to see if there is a problem across the board or with just a few of us. I would like to know what's different with users who can successfully land the A320 manually versus the rest of us that can't. Remember this only concern

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Well, I have just flown a short flight from EGCC to EGSH, and landed fully manually using the PSS bus in FS2004.It certainly works fine here, not sure why it is not working for you though.CheersDan.

Share this post


Link to post
Share on other sites

Is the cross-country flight some kinda major factor here? I havent flown any but have successfully manually landed the plane, even without autothrottle after a complete avionics/PFD failure.

Share this post


Link to post
Share on other sites

I know I have flown it after the patch and it was working fine, didn't fly it for a while now though.

Share this post


Link to post
Share on other sites

Yea Kyle it's a factor... Like I said above you only have problems after you file a flight plane in the MCDU and fly the route. Now I need to figure out why I'm having a problem and some of you guys aren't...

Share this post


Link to post
Share on other sites

Hi,Could you outline exactly what you are doing, and then we can see where it is going wrong.I will tell you how I do it.Start a normal flight, program the FMC with your route, takeoff and fly the route as if you were going to land automatically at your destination.When I am descending towards the destitation airport, at about 5000ft I active approach mode.On turning downwind leg, I select HDG mode, to the downwind setting, ALT mode, at this point its normally about 2500ft and SPEED mode, about 210KIAS and flap setting 1, so I am controlling the AP, not the computers.At the point where I want to turn on to base, I turn off the AP, which means I have now got full control over the heading and alt, but I keep the AT in.Lining up with RWY, select 180KIAS, at G/S or VASI/PAPI, select 160KIAS and flaps 2, extend gear.At 5nm out select Vapp and full flaps, and hand fly the plane all the way down.Not sure if this the "correct" way, but this is the way that works for meDan.

Share this post


Link to post
Share on other sites

No problems on my system with the A320. I just "discovered" this a/c on my sim having not flown it in a long time. I decided to get "current" on it after downloading the A340 which gives me frame rate problems.I read all the manuals, flew the tutorials and as yet have not made a single automatic landing. All my approaches are flown manually from ILS interception with AP and AT off. It flies beautifully if perhaps little oversensitive on the trim tabs. Mine is an installation from some time ago and I havent reinstalled any latest versions of the installer in the last 6 monsths at least.frame rates are also much better on the A3xx series than the A330/340.Having been a Boeing fan for ages I must say I am a real convert to Airbus in the last month or two. The AP does occasionally do some strange things that take me by surprise, however the most common phrase heard on a real Airbus flight deck always used to be "What's it doing now?" One known problem I suffer from is that I can't get the LOC/APP lights to work if I make 2 flights in succession without reloading the aircraft. But thats just a small problem.CheersTimhttp://www.fssupport.com/maam_sim/maamsim_logo.gif

Share this post


Link to post
Share on other sites

Thanks Dan for getting back... Everything your doing is almost exactly what I do. Two exceptions are I use Flight Deck Companion while flying (I'm trying to rule everything out here) and I don't take manual control over the aircraft until I already have full flaps deployed and gear down. :-hmmm

Share this post


Link to post
Share on other sites

Dillon,No problems here either. What problems exactly do you experience?Wolfgang

Share this post


Link to post
Share on other sites

Hey there,I have been flying the A320 for a bit and have done a few flights in FS2004, it doesn't handle any different to FS2002, I descend to 2500 or as per the ATC and then at 1500 off goes the AP and I land manually. It's not a problem.Cheers320MAD

Share this post


Link to post
Share on other sites

DillonJust reading thro' this thread again and noticed that you use FDC.Do you disconnect FDC when going manual, if not could that be interfering with your ability to control the Airbus.Just a thought!BestTony

Share this post


Link to post
Share on other sites
Sign in to follow this