Sign in to follow this  
Guest BushPilot

PSS Airbus Autopilot Problem

Recommended Posts

I've been flying the A319-320 for some time now. Unfortunately I had to re-install FS2002 and after this, my LOC and APPR buttons on the Autopilot panel does not work. I can't select the LOC and APPR modes anymore, for some reason those 2 commands does not work anymore.Any idea how to get the A3XX LOC and APPR buttons to work again, would be very helpful, as I can't find any information (other than it should work, which it did) in the manuals. Stephen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

JohnI tried your advice, but still, the LOC & APPR modes won't select at all. Not even a clicking sound when pressing on them. They used to work fine before the re-installation of FS2002, after this no luck on this and on my load editor.Stephen

Share this post


Link to post
Share on other sites

>I've been flying the A319-320 for some time now.>Unfortunately I had to re-install FS2002 and after this, my>LOC and APPR buttons on the Autopilot panel does not work. I>can't select the LOC and APPR modes anymore, for some reason>those 2 commands does not work anymore.>>Any idea how to get the A3XX LOC and APPR buttons to work>again, would be very helpful, as I can't find any information>(other than it should work, which it did) in the manuals. >>StephenHi Stephen...May be a stupid suggestion, but where you set ILS frequency in the FMC ? The LOC&APPR doesn't work when putting ILS freq in VOR freq. line and not in ILS line (NAV/RAD page) ! Check it!CiaoDome

Share this post


Link to post
Share on other sites
Sign in to follow this