Sign in to follow this  
Guest fullflapsplease

A330/40 does not want to land?

Recommended Posts

When I am on finals with either aircraft I find I have to have a nose down attitude all the way and the slightest of flares makes the aircraft 'float' and I'm talking slightest, 2.5 deg!The result is obvious, long landing and not much runway left!I even use flaps 3 for landing so as to remove the 'floating' aspect.Any help much appreciated please.Mark.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check your aircraft.cfg and in the flaps.0 section the lift_scalar= entry should be 0.6 for the A330 and 0.8 for the A340. If it says anything else or isn't there at all then enter these figures and see if it helps.

Share this post


Link to post
Share on other sites

Cheers guys ;)How do Bob Scotts' dynamics effect the aircraft, and do they do anything unusual on the upper ECAM in the flaps section?Cheers.Mark.

Share this post


Link to post
Share on other sites

Hi Mark,I have experienced a similar problem and it helps if I manually alter, i.e. decrease, the approach speed on the approach page of the FMC. Sometimes I have to decrease it by as much as 20 kts. Of course this is not a realistic solution, but it's a quick work-around for the problem.All the best,Sascha

Share this post


Link to post
Share on other sites

Ok, so, I altered the lif scalers in the .cfg file but I am still having very flat landings, still the slightes flare makes me 'float' even when using flaps set at 3!I don't particularly want to reduce the speed as I want the aircraft to perform as it should i.e managed VLS speed and a pitch up attitude on G/S and a flare requirement.Anymore help out there please?Cheers.Mark.

Share this post


Link to post
Share on other sites

I've now also installed Bob Scotts dynamics and still have the same issues :(I have also noticed it is extremely hard to stop the aircraft after touchdown, I needed nearly all of the runway at Dubai to stop and the aircraft was very light, anyone know a fix for this?Cheers.Mark.PS: I was using autobrake LOW and full reversers ;)

Share this post


Link to post
Share on other sites
Sign in to follow this