Sign in to follow this  
Spawntscuk1

Problems with PSS A320 and A340

Recommended Posts

Hi there.Can ne1 help me with this?I have both A320 and A340 series installed. First installed A320 along with patch downloaded from Justflight.com to update to 2004 downloaded 30/08/04. Installed A340. When I load up a plane it shows in spot view fine and then after a few minutes I get the following messageScenery read Error, Attempting to open a nonexistent directory: c:program filespsstexture. Click okay to continue.If I do this the aircraft appears all grey and the textures for the aircraft do no show.I apologise if this subject has been covered before but could nt find anything related to this when I searched this forum.Both discs are Just flights and have also posted this subject in their forums.Many ThanksJason

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am getting the same problem with the PSS A320:-I have just formatted my hard disk & reinstalled everything, which included a fresh download of the A320 earlier today.I get the same error message when cycling from cockpit to virtual cockpit view. However, everything seems to be in place, both in internal & external views.Interestingly, it only seems to occur with the IAE versions of the A321 & then only in daylight!!!To prevent the message, I have copied the "...psstexture" directory into the "program files" directory.I'm guessing that there is an erroneous entry in one of the A321 config files, but I have so far been unable to locate it...

Share this post


Link to post
Share on other sites
Sign in to follow this