Jump to content

Sign in to follow this  
Guest RampRat

GPU Power

Recommended Posts

Guest RampRat

G'day Guys...Just wondering if anyone can help me out with this issue. When i start up in the "cold and dark" nothing is running as it should be..however when I power up the batteries, I can't power up GPU...it will not light up showing as "AVAIL" or "ON". Even when I get to a gate and shut down I'm not showing anything available for the GPU. Anyone have this issue or had it and know how to fix it?ReguardsChris

Share this post


Link to post
Share on other sites
Guest vrandar

I guess you mean the APU (Auxiliary Power Unit) at the back of the aircraft rather than the GPU (Ground) which is on the tarmac :)The procedure is:* batteries - ON* APU Bleed - ON (this is in the Air Cond panel in the middle of the overhead panel* APU Master -ONThen check on the lower ECAM that the APU screen is displayed and that it displays FLAP OPEN* APU Start - ONOn the lower ECAM yu will then see the Bleed PSI, N% and EGT figures rise. Once stable the Lower ECAM will change to the Door/Oxy screen.If this isn't happening then you might have the "dead batter glitch" on which there is a solution on this forum if you do a search (I've never had this glitch so can't remembe the solution off the top of my head).

Share this post


Link to post
Share on other sites
Guest RampRat

No, i mean the GPU. I have no issues with firing up #3. But i can't get GPU power. I can turn over the batteries and then the GPU button should read AVAIL and pushing this then selects the GPU power rather then sitting on the ramp burning off my APU.Even when i get to the gate after arivial i'm not able to select GPU power.

Share this post


Link to post
Share on other sites
Guest vrandar

Yes on turning the batteries on the EXT PWR should show AVAIL. If it's not doing this could it be the dead battery glitch? If so the solution is here in the forum if you do a search. If it's not that I suspect a re-install will be needed. Sorry I can't be of any more help.

Share this post


Link to post
Share on other sites
Guest bjornhall

Two things:- Parking brake must be set- In the 320 series, too much headwind component when parked will prevent AVAIL from coming on (and, incidentally, will cause your brakes to overheat when parked...)Could any of those be the cause of the problem?Best,/Bj

Share this post


Link to post
Share on other sites
Guest RampRat

Bjorn,Thanks for that mate. That very well could be the issue. I have my brakes set so thats not a worrie. I think you might be right on the money with the headwind issue.Is this just a bug with the A3XX series? Because i don't seem to remeber anytime that a captain has told me to pull the GPU because it was to windy on the ramp?

Share this post


Link to post
Share on other sites
Guest bjornhall

You're sure welcome! Yeah, a little buglet there ... Only on the A319-A321 tho', the 330 and 340 work when it's windy as well.

Share this post


Link to post
Share on other sites
Guest speight

If you are not parked precicely on the gate, the "ground power" will not be "available".

Share this post


Link to post
Share on other sites
Guest bjornhall

>If you are not parked precicely on the gate, the "ground>power" will not be "available".You can't be talking about the PSS planes there. When I verified it before answering to this thread I wasn't even at an airport when loading the bus, and with zero wind it went AVAIL just fine parked in a farmer's field.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,635.00 of $25,000.00 Donate Now
×
×
  • Create New...