Sign in to follow this  
Guest tadzoa

A320 can't take off with FS9

Recommended Posts

I just bought fs9 and installed PSS A320 and 340, OS WinXPI have no problem with the 340, but i can't take off with the 320...I prepare my flight, fill the mcdu in, then, once lined up the runway, select Flex TO or TOGA mode... Once arrived at VR and V2 speeds, pulling the joystick, i'm unable to take off, despite flaps are set 2 or 3.... the plane stays rolling on the runway accelerating til i stop it...with a very light aircraft (no passengers, no luggage, no cargo, and very few fuel), i can take off, but my climb pitch is very low... 5 degrees max... so i can't follow the flightplan...I was used to fly the 320 with FS2k2 without any problem..... and i have no probleme with the 340 under FS9...I have looked at this forum, but didn't see threads about this problem...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

yes, i have downloaded the installer again just before installing the 320 into FS9...

Share this post


Link to post
Share on other sites

I'm having the same problem. I pull the nose up, and get up about 100 feet, and get thrown back at the ground.

Share this post


Link to post
Share on other sites

Hi PSSI'm having the same problem with the A320 i can

Share this post


Link to post
Share on other sites

Have you guys set your trim properly before takeoff?Check it on the Flight Controls synopsis on lower ECAM before takeoff; make sure it's set at about 3 units nose Up (for starters, just to make sure things actually work).Best,/Bj

Share this post


Link to post
Share on other sites

Hi,may be you have to set the trim to -1.9. Change the lower ECAM to F/CTL with the specific button. There you can monitor the settings.RegardsPeter

Share this post


Link to post
Share on other sites

In FS2k2 the aircraft uses 'autotrim'.In FS9 you have to adjust it manually by using the 'FCTL' button. I set mine to '2.0' and she goes up wonderfully.Dave.ASUS KT333 M/Board, Radeon9800Pro128mb, 1024DDR, ATI xp2400+CPU, 80 gb HDD

Share this post


Link to post
Share on other sites

Just one other thought. I am not familiar with the 340/330 but I suppose you have remembered to use the [+] key to increase / set the throttles, in addition to moving your throttle slider forward. The A320 panel throttle must be increased using this key and decreased using the [-] key. This is documented in the manual, but having been used to Boeings, I omitted this the first time and couldn't understand why I could not get off the runway.Regards,Stuart Hyett

Share this post


Link to post
Share on other sites

PLS help me im getting really worked up over it!!!!!!ive tried everything in every topic but it still wont workthe flight controls do not work in the 2d panel mode, ive paid for the latest fsuipc, installed the patch, changed the settings in panel.cfg file, opened with a default aircraft but it still doesnt work.thankswillum767

Share this post


Link to post
Share on other sites

>the flight controls do not work in the 2d panel modewillum767:are you saying that your joystick works when the A32x is viewed VC mode?--

Share this post


Link to post
Share on other sites

I have the same problem with the 319/320/321, in the 2d mode I can get the aircraft to rotate and then falls back to the ground. In the VC and spot view mode, I can get the plane to fly just fine. I have the 330/340 and I can get those to fly just fine in the 2d mode... All I can say is this is weird.Nate

Share this post


Link to post
Share on other sites

Have you tried looking at this thread? "A319/320/321 STILL can't fly"Start with looking at the aircraft size_mm file then work your way through the other remedies. When I first got the A320 I had exactly the same problem but it was the size_mm file that was the culprit.Tim

Share this post


Link to post
Share on other sites

aircraft size_mm file? I have no idea where to find that. Also the thread that you posted is talking about the flat battery issue..For some reason I dont have that issue. Any help that you or anyone else can give would be great.Nate

Share this post


Link to post
Share on other sites

nate:tim is suggesting you do this -[blockquote]in your panel.cfg file that the window08 section says:{Window08} <-- this is really in square bracketsBackground_color=16,16,16size_mm=2,2position=7visible=1ident=59gauge00=PSS-A320!Server, 0, 0, 1Rob Elliott, EGPE InvernessPSS Airbus Support andAirbus Fleet Training Captain, British Airways Virtual airbus@speedbirdonline.co.ukhttp://www.speedbirdonline.co.uk/airbus.htmlhttp://www.bavirtual.co.uk[/blockquote]

Share this post


Link to post
Share on other sites

Rob and Tim, Changed what you suggested, but still having the same problem, actually when I pull back on the stick in the 2d mode the nose jerks and then falls back down. I switched to the VC and spot mode and it works just fine. Could this be a panel problem? Nate

Share this post


Link to post
Share on other sites

i have the same problem at Nate, plus i have tried every solution on this site. when your in the 2d panel in both modes it still doesnt work, when you are in the ifr mode and click on the flight control section they do not even move. its sooooooooo frustrating wot i do not understand is that i works on my desktop but not on my laptop. would that have any affect?willum767

Share this post


Link to post
Share on other sites

All be darned, that patch fixed it. I always thought that since I downloaded the most recent setup that the patch was included. Thanks for all your help!Nate

Share this post


Link to post
Share on other sites

yer i have tried everything its really getting to me does anyone else have ne ideasi have even tryed redownloading and installing againwillum767

Share this post


Link to post
Share on other sites

Try begin from the default flight in fs9 select a flight // other // default// and then fly know // then change to aircraft 320 pss and save it// begin then from // my saved flights // and select this one save before.Good luckManu Rodriguez

Share this post


Link to post
Share on other sites

the flight controls do not move u cannot fly the aircraft when your in cockpit mode its fine when your in vc, tower or spot mode

Share this post


Link to post
Share on other sites
Sign in to follow this