Jump to content

Sign in to follow this  
Guest dangerousleito

Trouble starting dark and cold - A320

Recommended Posts

Guest dangerousleito

Hi all.I have been trying several times to use my A320 starting with a dark and cold cockpit, but while taking off, I try to raise the gear but it seems that nothing happen, since the gears are still down. No "bumping" sound, no red lights showing that the gear is going up or down, but the gear leveler at the panel moves up and down, but with no efect.While in spot view, you can see the plane with all the gears down, but if you descend too much, the "gear" alarm sounds, I just press "G", and then it's all done, no more gear alarms (weird). This doesnt happen if I fly with the plane already running, only from dark and cold, so I assume that i'm not doing something that I should.Any ideas??ThanksLeo

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...