Jump to content

Sign in to follow this  
Guest gabep

A330 Displaying Four Engines

Recommended Posts

Guest gabep

Greeting,I have recently added the A330 and A320 package to my collection of PSS 777 and A340 packages. When I load the A330 the panel displays the A340 guage with four engines instead of two. I am using FS2002, Win XP, P4 2.20 GHz. Any solutions?Thank you,Gabe

Share this post


Link to post
Share on other sites
Guest Phoenix_7

try deletingFSUIPC.dllFSUIPC.inifrom the modules folder in FSthen re install FSUIPC.dllit can be downloaded atwww.schiratti.com/dowsonJohn PSS SUPPORTsupport@phoenix-simulation.co.ukhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites
Guest gabep

I followed your suggestions. Any other possible solutions?Thank you,Gabe

Share this post


Link to post
Share on other sites
Guest gabep

Default flight is the Cessna at Megis. The default, default flight. Thank you,Gabe

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...