Jump to content

Sign in to follow this  
nooon

Be careful with latest ATI Catalyst release / A330

Recommended Posts

I've just upgraded my Catalyst drivers to the last release (v4.6, wxp-w2k-catalyst-8-02-040515a-015958c).I wanted to let you know that the A330 Virtual cockpit flickering problem is back since running those drivers.The A330 is the latest (1.2). Problem was fixed using previous Catalyst version.-Jerome COVINI


-Jerome

"In thrust we trust"

Share this post


Link to post
Share on other sites
Guest tkemp66

TRy the Omega drivers at www.omegacorner.com They work perfectlyTroy

Share this post


Link to post
Share on other sites
Guest rgerassi

>TRy the Omega drivers at www.omegacorner.com They work>perfectly>>TroyWatch out ! Seems that Omega overclock the GPU. Not 100% sure about it (read somewhere on another forum), but double-check it just in case.Regards,RicardoBRAZIL

Share this post


Link to post
Share on other sites
Guest tkemp66

Really! I haven't had any problems yet. Seems to be working fine..Troy

Share this post


Link to post
Share on other sites

Thanks Troy, I'll give it a try soon then let u know.-Jerome


-Jerome

"In thrust we trust"

Share this post


Link to post
Share on other sites
Guest vrandar

The catalyst driver 01626c dated this month seems to work very well with no flickering.

Share this post


Link to post
Share on other sites

Thanks Rob, to be honest I prefer trying this last one than Omega "alternate" drivers. Omega in last resort.Damn, already the 01626c... ATI people compiles faster than light.Can't resist to quote the driver relnotes : <<[...]Starting a game of Splinter Cell Pandora Tomorrow under Windows XP with an ATI RADEON 9000 PRO installed and the display set to 1024x768 and the graphics quality set to high no longer results in flickering textures Display corruption is no longer seen when using particular air craft in "Century of Flight" games found in Flight Simulator 2004 >>-Jerome COVINI


-Jerome

"In thrust we trust"

Share this post


Link to post
Share on other sites

I did try the 01626c and no luck.The whole display (in windowed or full screen mode) flickers.I had to revert to : wxp-w2k-catalyst-7-97-031212a-013118cwhich causes no problem.Anyone else in the same case ?


-Jerome

"In thrust we trust"

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...