Sign in to follow this  
Guest ahmedem

A320 contol issues

Recommended Posts

Hi all,Sorry if this has been brought up before and I've missed it but I have the following problem:I've just downloaded the A320 series aircraft from the site (I used to fly the CD version on FS2002, currently running fs2004). But I have a little problem with the flight controls.Whenever I apply an input with my joystick the ailerons, spoilers and elevator deflect correctly for an instant but then immediately return to centre and are very jittery. I can see this happening on the lower EICAS when it is set to show flt controls. Also when I did manage to get it in the air (very difficult with barely any elevator deflection) upon switching on the AP it didn't engage correctly and eventually it nose dived about 5nm west of heathrow!!I use a microsoft sidewinder force feedback two joystick and I don't experience this problem with any other aircraft so I don't think that's the problem. And yes I do know how to fly one of these things I've been flying the A330/340 with no such problems.I'm a little confused so any ideas guys?Thanksahmedem

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No worries I've sorted it. I was loading a saved flight and there was something wrong with that no doubt. I reloaded the flight from scratch and everything works fine. Strange, but it works now so I'm happy.

Share this post


Link to post
Share on other sites
Sign in to follow this