Sign in to follow this  
Guest flashnurse

Airbus 3XX is moving at idle thrust with brakes on

Recommended Posts

Hi, after engine startup my A321 is very slowly moving forward eventhough the parking brakes are on and thrust is set to idle (hit F1 and check joystick thottle is 0 as well).It's not normally a problem if I wait for engine start until pushback to the ramp. But if I start the engines at the gate, the airplane will crash into the terminal eventually, or if I line up behind another aircraft at the hold, it will drive itself into that aircraft.Also the brakes will get very hot up to 8-900 degrees, with parking brake on at idle thrust.Is this normal for a 'bus? Will the airplane move forward at idle thrust, even with parking brakes on?CheersJens NielsenScandinavian Virtual Airlineshttp://www.scandinavian-va.net/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a suggestion but it sounds like you might need to recalibrate the throttle setting in FSUIPC. Go to the joystick page and then the throttle settings are in the bottom right quadrant.

Share this post


Link to post
Share on other sites

Two things I can think of:There is a bug in FS if you are looking left from center where the plane will drift even with brakes on.Also, while you may have brakes, if you have no hydraulics, you actually do not have brakes (experience from the 742).Hope this helps.

Share this post


Link to post
Share on other sites
Sign in to follow this